aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-extended/shadow-securetty/shadow-securetty_4.1.4.3.bbappend
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-extended/shadow-securetty/shadow-securetty_4.1.4.3.bbappend')
-rw-r--r--recipes-extended/shadow-securetty/shadow-securetty_4.1.4.3.bbappend36
1 files changed, 18 insertions, 18 deletions
diff --git a/recipes-extended/shadow-securetty/shadow-securetty_4.1.4.3.bbappend b/recipes-extended/shadow-securetty/shadow-securetty_4.1.4.3.bbappend
index 2af9c5f..586dbe0 100644
--- a/recipes-extended/shadow-securetty/shadow-securetty_4.1.4.3.bbappend
+++ b/recipes-extended/shadow-securetty/shadow-securetty_4.1.4.3.bbappend
@@ -1,19 +1,19 @@
-FILESEXTRAPATHS := "${THISDIR}/${PN}"
-
-SRC_URI_append_vexpressa9 = " file://securetty-vea9"
-
-python do_add_ports () {
- if ((d.getVar("MACHINE", True) or "").find("vexpressa9") != -1):
- conf=d.getVar("WORKDIR", True)
- conf += "/securetty"
- aconf=d.getVar("WORKDIR", True)
- aconf += "/securetty-vea9"
- fin = open(aconf, "r")
- data = fin.read()
- fin.close()
- fout = open(conf, "a")
- fout.write(data)
- fout.close()
-}
-
+FILESEXTRAPATHS := "${THISDIR}/${PN}"
+
+SRC_URI_append_vexpressa9 = " file://securetty-vea9"
+
+python do_add_ports () {
+ if ((d.getVar("MACHINE", True) or "").find("vexpressa9") != -1):
+ conf=d.getVar("WORKDIR", True)
+ conf += "/securetty"
+ aconf=d.getVar("WORKDIR", True)
+ aconf += "/securetty-vea9"
+ fin = open(aconf, "r")
+ data = fin.read()
+ fin.close()
+ fout = open(conf, "a")
+ fout.write(data)
+ fout.close()
+}
+
addtask do_add_ports after do_patch before do_configure \ No newline at end of file