aboutsummaryrefslogtreecommitdiffstats
path: root/meta-ivi/recipes-graphics/wayland/wayland-ivi-extension/remove_compile-host-path_issue.patch
diff options
context:
space:
mode:
Diffstat (limited to 'meta-ivi/recipes-graphics/wayland/wayland-ivi-extension/remove_compile-host-path_issue.patch')
-rw-r--r--meta-ivi/recipes-graphics/wayland/wayland-ivi-extension/remove_compile-host-path_issue.patch17
1 files changed, 17 insertions, 0 deletions
diff --git a/meta-ivi/recipes-graphics/wayland/wayland-ivi-extension/remove_compile-host-path_issue.patch b/meta-ivi/recipes-graphics/wayland/wayland-ivi-extension/remove_compile-host-path_issue.patch
new file mode 100644
index 0000000..6849d2a
--- /dev/null
+++ b/meta-ivi/recipes-graphics/wayland/wayland-ivi-extension/remove_compile-host-path_issue.patch
@@ -0,0 +1,17 @@
+--- git/ivi-input-modules/ivi-input-controller/CMakeLists.txt.orig 2016-01-28 18:19:37.297557498 +0900
++++ git/ivi-input-modules/ivi-input-controller/CMakeLists.txt 2016-01-28 18:20:01.249558101 +0900
+@@ -37,14 +37,12 @@
+ ${IVI_CONTROLLER_INCLUDE_DIRS}
+ ${WAYLAND_SERVER_INCLUDE_DIRS}
+ ${WESTON_INCLUDE_DIRS}
+- ${WESTON_INCLUDE_DIRS}/weston
+ ${PIXMAN_INCLUDE_DIRS}
+ )
+
+ link_directories(
+ ${WAYLAND_SERVER_LIBRARY_DIRS}
+ ${WESTON_LIBRARY_DIRS}
+- ${WESTON_LIBDIR}/weston
+ ${PIXMAN_LIBRARY_DIRS}
+ )
+