aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--README.md14
-rw-r--r--conf/distro/poky-ivi-systemd.conf4
-rw-r--r--recipes-yocto-ivi/images/horizon-image (renamed from recipes-yocto-ivi/images/gemini-image.bb)2
3 files changed, 10 insertions, 10 deletions
diff --git a/README.md b/README.md
index 26f708e..1579320 100644
--- a/README.md
+++ b/README.md
@@ -34,8 +34,8 @@ URI: git://git.yoctoproject.org/poky
> branch: master
> revision: 44c3f72684c5c920ce8af1da54a2268047342589
-Using the above git sha's and master meta-ivi, bitbaking gemini-image is
-known to work (the gemini-image build should be GENIVI 5.0 compliant).
+Using the above git sha's and master meta-ivi, bitbaking horizon-image is
+known to work (the horizon-image build should be GENIVI 6.0 compliant).
For creating a specific GENIVI compliant image version, please make sure you
git checkout the related meta-ivi branch and follow the build instructions
@@ -83,18 +83,18 @@ instruction-set maschine respectively.
BB_NUMBER_THREADS = "4" and PARALLEL_MAKE = "-j 4" if you build on a
quad-core machine.
-7. Build gemini-image including GENIVI 5.0 (Gemini) components
- > $ bitbake gemini-image
+7. Build horizon-image including GENIVI 6.0 (Horizon) components
+ > $ bitbake horizon-image
8. Run the emulator:
> for qemu vexpressa9:
- > $ PATH_TO_META_IVI/meta-ivi/scripts/runqemu gemini-image vexpressa9
+ > $ PATH_TO_META_IVI/meta-ivi/scripts/runqemu horizon-image vexpressa9
> for qemu x86:
- > $ PATH_TO_POKY/poky/scripts/runqemu gemini-image qemux86
+ > $ PATH_TO_POKY/poky/scripts/runqemu horizon-image qemux86
> for qemu x86-64:
- > $ PATH_TO_POKY/poky/scripts/runqemu gemini-image qemux86-64
+ > $ PATH_TO_POKY/poky/scripts/runqemu horizon-image qemux86-64
9. To login use these credentials:
> User - root
diff --git a/conf/distro/poky-ivi-systemd.conf b/conf/distro/poky-ivi-systemd.conf
index 508ca68..289996c 100644
--- a/conf/distro/poky-ivi-systemd.conf
+++ b/conf/distro/poky-ivi-systemd.conf
@@ -1,7 +1,7 @@
DISTRO = "poky-ivi-systemd"
DISTRO_NAME = "Yocto GENIVI Baseline (Poky/meta-ivi)"
-DISTRO_VERSION = "5.0+snapshot-${DATE}"
-DISTRO_CODENAME ="gemini"
+DISTRO_VERSION = "6.0+snapshot-${DATE}"
+DISTRO_CODENAME ="horizon"
MAINTAINER = "meta-ivi <genivi-meta-ivi@lists.genivi.org>"
diff --git a/recipes-yocto-ivi/images/gemini-image.bb b/recipes-yocto-ivi/images/horizon-image
index cbba293..ca6f9b7 100644
--- a/recipes-yocto-ivi/images/gemini-image.bb
+++ b/recipes-yocto-ivi/images/horizon-image
@@ -1,7 +1,7 @@
# Base this image on generic IVI image
include recipes-yocto-ivi/images/ivi-image.inc
-PV = "5.0.0"
+PV = "6.0.0"
IMAGE_INSTALL_append = " \
packagegroup-abstract-component-p1 \