aboutsummaryrefslogtreecommitdiffstats
path: root/common/recipes-kernel
diff options
context:
space:
mode:
Diffstat (limited to 'common/recipes-kernel')
-rw-r--r--common/recipes-kernel/linux/linux-yocto-rt_3.14.bbappend12
-rw-r--r--common/recipes-kernel/linux/linux-yocto_3.14.bbappend8
-rw-r--r--common/recipes-kernel/linux/linux-yocto_3.19.bbappend8
3 files changed, 14 insertions, 14 deletions
diff --git a/common/recipes-kernel/linux/linux-yocto-rt_3.14.bbappend b/common/recipes-kernel/linux/linux-yocto-rt_3.14.bbappend
index a0b43150..6995b897 100644
--- a/common/recipes-kernel/linux/linux-yocto-rt_3.14.bbappend
+++ b/common/recipes-kernel/linux/linux-yocto-rt_3.14.bbappend
@@ -1,17 +1,17 @@
FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
-LINUX_VERSION_core2-32-intel-common = "3.14.36"
+LINUX_VERSION_core2-32-intel-common = "3.14.39"
COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}"
-SRCREV_meta_core2-32-intel-common = "162dfe3bb092c1a792e5ed224fe09672e9814b24"
-SRCREV_machine_core2-32-intel-common = "3fb54cf8f4c3254f628e6c4720fe3c731a9de0b2"
+SRCREV_meta_core2-32-intel-common = "36e5b5319d773f4f32d18af2b424e4c6d28eee0c"
+SRCREV_machine_core2-32-intel-common = "596e72673e1318b3d72a6babf3c64908ddc8e226"
KMACHINE_core2-32-intel-common = "intel-core2-32"
KBRANCH_core2-32-intel-common = "standard/preempt-rt/base"
KERNEL_FEATURES_append_core2-32-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"
-LINUX_VERSION_corei7-64-intel-common = "3.14.36"
+LINUX_VERSION_corei7-64-intel-common = "3.14.39"
COMPATIBLE_MACHINE_corei7-64-intel-common = "${MACHINE}"
-SRCREV_meta_corei7-64-intel-common = "162dfe3bb092c1a792e5ed224fe09672e9814b24"
-SRCREV_machine_corei7-64-intel-common = "3fb54cf8f4c3254f628e6c4720fe3c731a9de0b2"
+SRCREV_meta_corei7-64-intel-common = "36e5b5319d773f4f32d18af2b424e4c6d28eee0c"
+SRCREV_machine_corei7-64-intel-common = "596e72673e1318b3d72a6babf3c64908ddc8e226"
KMACHINE_corei7-64-intel-common = "intel-corei7-64"
KBRANCH_corei7-64-intel-common = "standard/preempt-rt/base"
KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"
diff --git a/common/recipes-kernel/linux/linux-yocto_3.14.bbappend b/common/recipes-kernel/linux/linux-yocto_3.14.bbappend
index 01775b76..6697a12c 100644
--- a/common/recipes-kernel/linux/linux-yocto_3.14.bbappend
+++ b/common/recipes-kernel/linux/linux-yocto_3.14.bbappend
@@ -5,16 +5,16 @@ KERNEL_FEATURES_INTEL_COMMON += "features/amt/mei/mei.scc"
LINUX_VERSION_core2-32-intel-common = "3.14.39"
COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}"
-SRCREV_meta_core2-32-intel-common = "a996d95104b72c422a56e7d9bc8615ec4219ac74"
-SRCREV_machine_core2-32-intel-common = "bda175966009d5a94103559e6e6ae51279952f39"
+SRCREV_meta_core2-32-intel-common = "36e5b5319d773f4f32d18af2b424e4c6d28eee0c"
+SRCREV_machine_core2-32-intel-common = "93b2b800d85c1565af7d96f3776dc38c85ae1902"
KMACHINE_core2-32-intel-common = "intel-core2-32"
KBRANCH_core2-32-intel-common = "standard/base"
KERNEL_FEATURES_append_core2-32-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"
LINUX_VERSION_corei7-64-intel-common = "3.14.39"
COMPATIBLE_MACHINE_corei7-64-intel-common = "${MACHINE}"
-SRCREV_meta_corei7-64-intel-common = "a996d95104b72c422a56e7d9bc8615ec4219ac74"
-SRCREV_machine_corei7-64-intel-common = "bda175966009d5a94103559e6e6ae51279952f39"
+SRCREV_meta_corei7-64-intel-common = "36e5b5319d773f4f32d18af2b424e4c6d28eee0c"
+SRCREV_machine_corei7-64-intel-common = "93b2b800d85c1565af7d96f3776dc38c85ae1902"
KMACHINE_corei7-64-intel-common = "intel-corei7-64"
KBRANCH_corei7-64-intel-common = "standard/base"
KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"
diff --git a/common/recipes-kernel/linux/linux-yocto_3.19.bbappend b/common/recipes-kernel/linux/linux-yocto_3.19.bbappend
index 36cec322..827d3103 100644
--- a/common/recipes-kernel/linux/linux-yocto_3.19.bbappend
+++ b/common/recipes-kernel/linux/linux-yocto_3.19.bbappend
@@ -5,16 +5,16 @@ KERNEL_FEATURES_INTEL_COMMON += "features/amt/mei/mei.scc"
LINUX_VERSION_core2-32-intel-common = "3.19.5"
COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}"
-SRCREV_meta_core2-32-intel-common = "118f27167f4626fc7c71cefbec7c55a41d3a6d62"
-SRCREV_machine_core2-32-intel-common = "e152349de59b43b2a75f2c332b44171df461d5a0"
+SRCREV_meta_core2-32-intel-common = "07f625bce67f7a004cfe7fd5b8af493113c69a18"
+SRCREV_machine_core2-32-intel-common = "1583bf79b946cd5581d84d8c369b819a5ecb94b4"
KMACHINE_core2-32-intel-common = "intel-core2-32"
KBRANCH_core2-32-intel-common = "standard/base"
KERNEL_FEATURES_append_core2-32-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"
LINUX_VERSION_corei7-64-intel-common = "3.19.5"
COMPATIBLE_MACHINE_corei7-64-intel-common = "${MACHINE}"
-SRCREV_meta_corei7-64-intel-common = "118f27167f4626fc7c71cefbec7c55a41d3a6d62"
-SRCREV_machine_corei7-64-intel-common = "e152349de59b43b2a75f2c332b44171df461d5a0"
+SRCREV_meta_corei7-64-intel-common = "07f625bce67f7a004cfe7fd5b8af493113c69a18"
+SRCREV_machine_corei7-64-intel-common = "1583bf79b946cd5581d84d8c369b819a5ecb94b4"
KMACHINE_corei7-64-intel-common = "intel-corei7-64"
KBRANCH_corei7-64-intel-common = "standard/base"
KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"