aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--common/recipes-kernel/linux/linux-yocto_3.10.bbappend12
1 files changed, 6 insertions, 6 deletions
diff --git a/common/recipes-kernel/linux/linux-yocto_3.10.bbappend b/common/recipes-kernel/linux/linux-yocto_3.10.bbappend
index 3bb53432..fc2f14d1 100644
--- a/common/recipes-kernel/linux/linux-yocto_3.10.bbappend
+++ b/common/recipes-kernel/linux/linux-yocto_3.10.bbappend
@@ -4,18 +4,18 @@ FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
KERNEL_FEATURES_INTEL_COMMON += "features/amt/mei/mei.scc \
features/valleyisland-io/valleyisland-io.scc"
-LINUX_VERSION_core2-32-intel-common = "3.10.38"
+LINUX_VERSION_core2-32-intel-common = "3.10.62"
COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}"
-SRCREV_meta_core2-32-intel-common = "e1f26aeccfd43bc3d7e95873ceda469b631b8473"
-SRCREV_machine_core2-32-intel-common = "02f7e63e56c061617957388c23bd5cf9b05c5388"
+SRCREV_meta_core2-32-intel-common = "f4ab00d96a3d8e443d7f7744ad996e184eac03b5"
+SRCREV_machine_core2-32-intel-common = "b2ac933df119a3444a32fcccf5e4ad453f5ac89d"
KMACHINE_core2-32-intel-common = "intel-core2-32"
KBRANCH_core2-32-intel-common = "standard/base"
KERNEL_FEATURES_append_core2-32-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"
-LINUX_VERSION_corei7-64-intel-common = "3.10.38"
+LINUX_VERSION_corei7-64-intel-common = "3.10.62"
COMPATIBLE_MACHINE_corei7-64-intel-common = "${MACHINE}"
-SRCREV_meta_corei7-64-intel-common = "e1f26aeccfd43bc3d7e95873ceda469b631b8473"
-SRCREV_machine_corei7-64-intel-common = "02f7e63e56c061617957388c23bd5cf9b05c5388"
+SRCREV_meta_corei7-64-intel-common = "f4ab00d96a3d8e443d7f7744ad996e184eac03b5"
+SRCREV_machine_corei7-64-intel-common = "b2ac933df119a3444a32fcccf5e4ad453f5ac89d"
KMACHINE_corei7-64-intel-common = "intel-corei7-64"
KBRANCH_corei7-64-intel-common = "standard/base"
KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"