summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--common/recipes-kernel/linux/linux-yocto_3.14.bbappend12
1 files changed, 6 insertions, 6 deletions
diff --git a/common/recipes-kernel/linux/linux-yocto_3.14.bbappend b/common/recipes-kernel/linux/linux-yocto_3.14.bbappend
index dd05b1f0..53d5fe47 100644
--- a/common/recipes-kernel/linux/linux-yocto_3.14.bbappend
+++ b/common/recipes-kernel/linux/linux-yocto_3.14.bbappend
@@ -3,18 +3,18 @@ FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
# For NUC
KERNEL_FEATURES_INTEL_COMMON += "features/amt/mei/mei.scc"
-LINUX_VERSION_core2-32-intel-common = "3.14.36"
+LINUX_VERSION_core2-32-intel-common = "3.14.39"
COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}"
-SRCREV_meta_core2-32-intel-common = "162dfe3bb092c1a792e5ed224fe09672e9814b24"
-SRCREV_machine_core2-32-intel-common = "4434aa71ff7043c570f9eae493df1ccadbda9b85"
+SRCREV_meta_core2-32-intel-common = "46df2668fa657162d11f96a6f1af138c562a03aa"
+SRCREV_machine_core2-32-intel-common = "b991a586470900e3de824f5ea75653aa2150594d"
KMACHINE_core2-32-intel-common = "intel-core2-32"
KBRANCH_core2-32-intel-common = "standard/base"
KERNEL_FEATURES_append_core2-32-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"
-LINUX_VERSION_corei7-64-intel-common = "3.14.36"
+LINUX_VERSION_corei7-64-intel-common = "3.14.39"
COMPATIBLE_MACHINE_corei7-64-intel-common = "${MACHINE}"
-SRCREV_meta_corei7-64-intel-common = "162dfe3bb092c1a792e5ed224fe09672e9814b24"
-SRCREV_machine_corei7-64-intel-common = "4434aa71ff7043c570f9eae493df1ccadbda9b85"
+SRCREV_meta_corei7-64-intel-common = "46df2668fa657162d11f96a6f1af138c562a03aa"
+SRCREV_machine_corei7-64-intel-common = "b991a586470900e3de824f5ea75653aa2150594d"
KMACHINE_corei7-64-intel-common = "intel-corei7-64"
KBRANCH_corei7-64-intel-common = "standard/base"
KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"