aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-support/spice/spice_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-support/spice/spice_git.bb')
-rw-r--r--recipes-support/spice/spice_git.bb10
1 files changed, 5 insertions, 5 deletions
diff --git a/recipes-support/spice/spice_git.bb b/recipes-support/spice/spice_git.bb
index 7198ce05..e1fe16db 100644
--- a/recipes-support/spice/spice_git.bb
+++ b/recipes-support/spice/spice_git.bb
@@ -62,15 +62,15 @@ PACKAGECONFIG[opengl] = "--enable-opengl,--disable-opengl,,"
PACKAGECONFIG[xinerama] = "--enable-xinerama,--disable-xinerama,libxinerama,"
PACKAGES =+ "${PN}-protocol"
-LICENSE_${PN}-protocol = "BSD"
-FILES_${PN}-protocol += "${includedir}/spice-1"
-FILES_${PN}-protocol += "${datadir}/pkgconfig"
+LICENSE:${PN}-protocol = "BSD"
+FILES:${PN}-protocol += "${includedir}/spice-1"
+FILES:${PN}-protocol += "${datadir}/pkgconfig"
-do_configure_prepend() {
+do_configure:prepend() {
mkdir -p ${S}/spice-common/spice-protocol/m4
}
-do_install_append() {
+do_install:append() {
cd ${B}/spice-common/spice-protocol
oe_runmake DESTDIR="${D}" install
cd -