aboutsummaryrefslogtreecommitdiffstats
path: root/meta-openstack/recipes-devtools/ruby/fluentd_1.9.2.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-openstack/recipes-devtools/ruby/fluentd_1.9.2.bb')
-rw-r--r--meta-openstack/recipes-devtools/ruby/fluentd_1.9.2.bb6
1 files changed, 3 insertions, 3 deletions
diff --git a/meta-openstack/recipes-devtools/ruby/fluentd_1.9.2.bb b/meta-openstack/recipes-devtools/ruby/fluentd_1.9.2.bb
index 768bc218..71b0533e 100644
--- a/meta-openstack/recipes-devtools/ruby/fluentd_1.9.2.bb
+++ b/meta-openstack/recipes-devtools/ruby/fluentd_1.9.2.bb
@@ -7,13 +7,13 @@ SRC_URI = "git://github.com/fluent/fluentd.git;protocol=https;tag=v${PV}"
S = "${WORKDIR}/git"
-RDEPENDS_${PN} = "cool.io http-parser.rb msgpack serverengine sigdump strptime tzinfo tzinfo-data yajl-ruby"
+RDEPENDS:${PN} = "cool.io http-parser.rb msgpack serverengine sigdump strptime tzinfo tzinfo-data yajl-ruby"
inherit ruby
-do_install_append() {
+do_install:append() {
install -d ${D}/etc/fluent/
install ${S}/fluent.conf ${D}/etc/fluent/fluent.conf
}
-INSANE_SKIP_${PN} = "installed-vs-shipped"
+INSANE_SKIP:${PN} = "installed-vs-shipped"