aboutsummaryrefslogtreecommitdiffstats
path: root/meta-openstack/recipes-devtools/python/python3-requestsexceptions_1.4.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-openstack/recipes-devtools/python/python3-requestsexceptions_1.4.0.bb')
-rw-r--r--meta-openstack/recipes-devtools/python/python3-requestsexceptions_1.4.0.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/meta-openstack/recipes-devtools/python/python3-requestsexceptions_1.4.0.bb b/meta-openstack/recipes-devtools/python/python3-requestsexceptions_1.4.0.bb
index 4bf9c0eb..0760c278 100644
--- a/meta-openstack/recipes-devtools/python/python3-requestsexceptions_1.4.0.bb
+++ b/meta-openstack/recipes-devtools/python/python3-requestsexceptions_1.4.0.bb
@@ -10,7 +10,7 @@ SRC_URI[sha256sum] = "b095cbc77618f066d459a02b137b020c37da9f46d9b057704019c9f77d
inherit setuptools3 pypi
# conflicting file prevention
-do_install_append() {
+do_install:append() {
rm -f ${D}${libdir}/python*/site-packages/tests/*
}
@@ -18,6 +18,6 @@ DEPENDS += " \
${PYTHON_PN}-pbr-native \
"
-RDEPENDS_${PN} += " \
+RDEPENDS:${PN} += " \
${PYTHON_PN}-pbr \
"