aboutsummaryrefslogtreecommitdiffstats
path: root/meta-openstack/recipes-devtools/python/python3-falcon_2.0.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-openstack/recipes-devtools/python/python3-falcon_2.0.0.bb')
-rw-r--r--meta-openstack/recipes-devtools/python/python3-falcon_2.0.0.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/meta-openstack/recipes-devtools/python/python3-falcon_2.0.0.bb b/meta-openstack/recipes-devtools/python/python3-falcon_2.0.0.bb
index 648a7dd1..53e99b1d 100644
--- a/meta-openstack/recipes-devtools/python/python3-falcon_2.0.0.bb
+++ b/meta-openstack/recipes-devtools/python/python3-falcon_2.0.0.bb
@@ -10,7 +10,7 @@ SRC_URI[sha256sum] = "eea593cf466b9c126ce667f6d30503624ef24459f118c75594a69353b6
inherit setuptools3 pypi
# conflicting file prevention
-do_install_append() {
+do_install:append() {
rm -f ${D}${libdir}/python*/site-packages/tests/*
}
@@ -18,7 +18,7 @@ DEPENDS += " \
python3-pip \
"
-RDEPENDS_${PN} += " \
+RDEPENDS:${PN} += " \
python3-six \
python3-json \
python3-xml \