aboutsummaryrefslogtreecommitdiffstats
path: root/meta-openstack-compute-test-config/recipes-devtools/python/python-neutron_git.bbappend
diff options
context:
space:
mode:
Diffstat (limited to 'meta-openstack-compute-test-config/recipes-devtools/python/python-neutron_git.bbappend')
-rw-r--r--meta-openstack-compute-test-config/recipes-devtools/python/python-neutron_git.bbappend12
1 files changed, 6 insertions, 6 deletions
diff --git a/meta-openstack-compute-test-config/recipes-devtools/python/python-neutron_git.bbappend b/meta-openstack-compute-test-config/recipes-devtools/python/python-neutron_git.bbappend
index 60e70fca..a77ce164 100644
--- a/meta-openstack-compute-test-config/recipes-devtools/python/python-neutron_git.bbappend
+++ b/meta-openstack-compute-test-config/recipes-devtools/python/python-neutron_git.bbappend
@@ -1,20 +1,20 @@
-FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
+FILESEXTRAPATHS:prepend := "${THISDIR}/${PN}:"
SRC_URI += " file://neutron-test-config.init"
NEUTRON_CONF_EXT_ETH_IF ?= "eth0"
-do_install_append() {
+do_install:append() {
sed -e "s:%NEUTRON_CONF_EXT_ETH_IF%:${NEUTRON_CONF_EXT_ETH_IF}:g" -i ${WORKDIR}/neutron-test-config.init
sed -e "s:%COMPUTE_IP%:${COMPUTE_IP}:g" -i ${WORKDIR}/neutron-test-config.init
install -m 0755 ${WORKDIR}/neutron-test-config.init ${D}${sysconfdir}/init.d/neutron-test-config
}
PACKAGES += " ${SRCNAME}-test-config"
-FILES_${SRCNAME}-test-config = "${sysconfdir}/init.d/neutron-test-config"
+FILES:${SRCNAME}-test-config = "${sysconfdir}/init.d/neutron-test-config"
-RDEPENDS_${SRCNAME}-tests += "${SRCNAME}-test-config"
+RDEPENDS:${SRCNAME}-tests += "${SRCNAME}-test-config"
INITSCRIPT_PACKAGES += " ${SRCNAME}-test-config"
-INITSCRIPT_NAME_${SRCNAME}-test-config = "neutron-test-config"
-INITSCRIPT_PARAMS_${SRCNAME}-test-config = "defaults 95 10"
+INITSCRIPT_NAME:${SRCNAME}-test-config = "neutron-test-config"
+INITSCRIPT_PARAMS:${SRCNAME}-test-config = "defaults 95 10"