aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--meta-openstack/recipes-devtools/python/python-appdirs_git.bb2
-rw-r--r--meta-openstack/recipes-devtools/python/python-keystoneauth1_2.18.0.bb2
-rw-r--r--meta-openstack/recipes-devtools/python/python-lesscpy_0.10.2.bb2
-rw-r--r--meta-openstack/recipes-devtools/python/python-os-client-config_git.bb2
4 files changed, 4 insertions, 4 deletions
diff --git a/meta-openstack/recipes-devtools/python/python-appdirs_git.bb b/meta-openstack/recipes-devtools/python/python-appdirs_git.bb
index 8e40f26b..24828716 100644
--- a/meta-openstack/recipes-devtools/python/python-appdirs_git.bb
+++ b/meta-openstack/recipes-devtools/python/python-appdirs_git.bb
@@ -12,7 +12,7 @@ SRC_URI = "git://github.com/ActiveState/${SRCNAME}.git"
S = "${WORKDIR}/git"
-inherit distutils
+inherit setuptools
DEPENDS += " \
python-pip \
diff --git a/meta-openstack/recipes-devtools/python/python-keystoneauth1_2.18.0.bb b/meta-openstack/recipes-devtools/python/python-keystoneauth1_2.18.0.bb
index 1fdf9e1b..83582c5e 100644
--- a/meta-openstack/recipes-devtools/python/python-keystoneauth1_2.18.0.bb
+++ b/meta-openstack/recipes-devtools/python/python-keystoneauth1_2.18.0.bb
@@ -12,7 +12,7 @@ SRC_URI[sha256sum] = "075a9ca7a8877c5885fa2487699015e45260c4e6be119683effe0ad2ab
S = "${WORKDIR}/${SRCNAME}-${PV}"
-inherit distutils
+inherit setuptools
DEPENDS += " \
python-pbr \
diff --git a/meta-openstack/recipes-devtools/python/python-lesscpy_0.10.2.bb b/meta-openstack/recipes-devtools/python/python-lesscpy_0.10.2.bb
index 61ae9351..71e0dc0e 100644
--- a/meta-openstack/recipes-devtools/python/python-lesscpy_0.10.2.bb
+++ b/meta-openstack/recipes-devtools/python/python-lesscpy_0.10.2.bb
@@ -17,7 +17,7 @@ SRC_URI[sha256sum] = "ccad1ad2a89ced1875c5ca4e16e5478b791d31fb187fe29f1541859318
S = "${WORKDIR}/${SRCNAME}-${PV}"
-inherit distutils
+inherit setuptools
DISTUTILS_INSTALL_ARGS = "--root=${D} \
--prefix=${prefix} \
diff --git a/meta-openstack/recipes-devtools/python/python-os-client-config_git.bb b/meta-openstack/recipes-devtools/python/python-os-client-config_git.bb
index 7b55dbbd..5393bb7b 100644
--- a/meta-openstack/recipes-devtools/python/python-os-client-config_git.bb
+++ b/meta-openstack/recipes-devtools/python/python-os-client-config_git.bb
@@ -12,7 +12,7 @@ SRC_URI = "git://github.com/openstack/${SRCNAME}.git;branch=stable/newton"
S = "${WORKDIR}/git"
-inherit distutils
+inherit setuptools
DEPENDS += " \
python-pbr \