aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--meta-openstack/recipes-extended/guest-images/cirros_0.3.2.bb6
1 files changed, 3 insertions, 3 deletions
diff --git a/meta-openstack/recipes-extended/guest-images/cirros_0.3.2.bb b/meta-openstack/recipes-extended/guest-images/cirros_0.3.2.bb
index 9ebd2b7e..cb58e9df 100644
--- a/meta-openstack/recipes-extended/guest-images/cirros_0.3.2.bb
+++ b/meta-openstack/recipes-extended/guest-images/cirros_0.3.2.bb
@@ -14,9 +14,9 @@ LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/GPL-2.0;md5=80
INHIBIT_PACKAGE_STRIP="1"
do_install() {
- install -d ${D}/root/images
- install -m 755 ${WORKDIR}/${PN}-${PV}-x86_64-disk.img ${D}/root/images
+ install -d ${D}/${ROOT_HOME}/images
+ install -m 755 ${WORKDIR}/${PN}-${PV}-x86_64-disk.img ${D}/${ROOT_HOME}/images
}
PACKAGES = "cirros-guest-image"
-FILES_cirros-guest-image = "/root/images/*"
+FILES_cirros-guest-image = "${ROOT_HOME}/images/*"