aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorDexuan Cui <dexuan.cui@intel.com>2010-10-21 14:54:34 +0800
committerRichard Purdie <rpurdie@linux.intel.com>2010-10-22 10:24:10 +0100
commit0068e55d8f64ae13a1049c37164e8b14dc33f53f (patch)
tree6ab43dce693ff2a837adaf13343430d23fdcd085
parentfd4457199ef604dc4d5f8346c8b2a09dc3939129 (diff)
downloadpoky-0068e55d8f64ae13a.tar.gz
poky-0068e55d8f64ae13a.tar.bz2
poky-0068e55d8f64ae13a.zip
libtheora: add DEPENDS on libogg
This is used to fix the following build failure: checking for oggpackB_read... no | configure: error: newer libogg version (1.1 or later) required Signed-off-by: Dexuan Cui <dexuan.cui@intel.com>
-rw-r--r--meta/recipes-multimedia/libtheora/libtheora_1.1.1.bb4
1 files changed, 3 insertions, 1 deletions
diff --git a/meta/recipes-multimedia/libtheora/libtheora_1.1.1.bb b/meta/recipes-multimedia/libtheora/libtheora_1.1.1.bb
index 6e73a790f2..e9646828a8 100644
--- a/meta/recipes-multimedia/libtheora/libtheora_1.1.1.bb
+++ b/meta/recipes-multimedia/libtheora/libtheora_1.1.1.bb
@@ -4,7 +4,9 @@ BUGTRACKER = "https://trac.xiph.org/newticket"
SECTION = "libs"
LICENSE = "BSD"
-PR = "r0"
+DEPENDS = "libogg"
+
+PR = "r1"
SRC_URI = "http://downloads.xiph.org/releases/theora/libtheora-${PV}.tar.bz2 \
file://no-docs.patch"