aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--recipes-devtools/go/go-build_git.bb1
1 files changed, 1 insertions, 0 deletions
diff --git a/recipes-devtools/go/go-build_git.bb b/recipes-devtools/go/go-build_git.bb
index 29d75984..64a1c95b 100644
--- a/recipes-devtools/go/go-build_git.bb
+++ b/recipes-devtools/go/go-build_git.bb
@@ -44,6 +44,7 @@ do_compile() {
export CC="${CC}"
export LD="${LD}"
export GOBIN=""
+ export GO111MODULE=off
oe_runmake GO=${GO}
}