aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-ti/ti-rtos-bin/ti-rtos-firmware.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-ti/ti-rtos-bin/ti-rtos-firmware.bb')
-rw-r--r--recipes-ti/ti-rtos-bin/ti-rtos-firmware.bb22
1 files changed, 8 insertions, 14 deletions
diff --git a/recipes-ti/ti-rtos-bin/ti-rtos-firmware.bb b/recipes-ti/ti-rtos-bin/ti-rtos-firmware.bb
index ed62b876..e5c35689 100644
--- a/recipes-ti/ti-rtos-bin/ti-rtos-firmware.bb
+++ b/recipes-ti/ti-rtos-bin/ti-rtos-firmware.bb
@@ -17,17 +17,11 @@ include ${DEPLOY_DIR_IMAGE}/metadata.inc
# Set some defaults for when metadata.inc is not available
DEFAULT_RTOS_FAMILY = "jacinto"
-DEFAULT_RTOS_VERSION = "07_03_00_12"
-DEFAULT_RTOS_VERSION_DOT = "07.03.00.12"
+DEFAULT_RTOS_VERSION = "07_03_00_16"
+DEFAULT_RTOS_VERSION_DOT = "07.03.00.16"
-DEFAULT_RTOS_VERSION_j7200 = "07_03_00_10"
-DEFAULT_RTOS_VERSION_DOT_j7200 = "07.03.00.10"
-
-DEFAULT_RTOS_VERSION_am64xx = "07_03_01_02"
-DEFAULT_RTOS_VERSION_DOT_am64xx = "07.03.01.02"
-
-DEFAULT_RTOS_VERSION_am65xx = "07_03_00_10"
-DEFAULT_RTOS_VERSION_DOT_am65xx = "07.03.00.10"
+DEFAULT_RTOS_VERSION_am64xx = "07_03_01_06"
+DEFAULT_RTOS_VERSION_DOT_am64xx = "07.03.01.06"
DEFAULT_RTOS_SOC = "undefined"
DEFAULT_RTOS_SOC_j7 = "j721e"
@@ -46,10 +40,10 @@ DEFAULT_FIRMWARE_URL = "file://empty"
DEFAULT_FIRMWARE_URL_k3 = "${CORESDK_RTOS_WEBLINK}/${DEFAULT_FIRMWARE_FILE}"
DEFAULT_FIRMWARE_SHA256SUM = "unknown"
-DEFAULT_FIRMWARE_SHA256SUM_j7 = "69cc16c30c895fe813002bd7bdb3d30e6ca622d86b008a6bf6e2a24b86550969"
-DEFAULT_FIRMWARE_SHA256SUM_j7200-evm = "a16865d928b2b00bfca64e0c41b02dcfc0ac8ec1ce125fbfd3581a1c610847f8"
-DEFAULT_FIRMWARE_SHA256SUM_am65xx = "aa121c10d3099dd61ef898717245ecee25b501170607c9a95afd741e05783a5d"
-DEFAULT_FIRMWARE_SHA256SUM_am64xx = "9e9efeef0b1dbb101de97e58cfda8bf052a697f2ea635fdf6ca5158fffdc212b"
+DEFAULT_FIRMWARE_SHA256SUM_j7 = "78f3ab929a0f3c6e2907538061de82e16d8aff7ffb2fac0c3c4d56df8abec3b0"
+DEFAULT_FIRMWARE_SHA256SUM_j7200-evm = "5bae696d35e206bbcd9b26ab6508af59a2c2d72f9b89aa1d3fc1aa808f7a8615"
+DEFAULT_FIRMWARE_SHA256SUM_am65xx = "7bd854dbf96c25683d684ac731fde3edd7fb8a65f8727f7aae3802a2e9a9cab6"
+DEFAULT_FIRMWARE_SHA256SUM_am64xx = "450bf23d659756695d62168fe06eebe4641522293d89692a9eea837426bac0f9"
# Use weak assignment for CORESDK_RTOS_* variables to use defaults if not yet set
CORESDK_RTOS_FAMILY ?= "${DEFAULT_RTOS_FAMILY}"