aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--recipes-devtools/python/python-dosocs2_git.bb22
-rw-r--r--recipes-devtools/python/python-psycopg2_2.6.1.bb27
2 files changed, 0 insertions, 49 deletions
diff --git a/recipes-devtools/python/python-dosocs2_git.bb b/recipes-devtools/python/python-dosocs2_git.bb
deleted file mode 100644
index 905fc1e..0000000
--- a/recipes-devtools/python/python-dosocs2_git.bb
+++ /dev/null
@@ -1,22 +0,0 @@
-DESCRIPTION = "SPDX 2.0 document creation and storage"
-HOMEPAGE = "https://github.com/DoSOCSv2/DoSOCSv2"
-SECTION = "devel/python"
-LICENSE = "GPLv2"
-LIC_FILES_CHKSUM = "file://LICENSE;md5=2c9872d13fa571e7ba6de95055da1fe2"
-
-DEPENDS += "python"
-DEPENDS += "python-docopt"
-DEPENDS_class-native += "python-docopt-native"
-DEPENDS_class-native += "python-native"
-
-SRC_URI = "git://github.com/DoSOCSv2/DoSOCSv2.git;protocol=https"
-
-S = "${WORKDIR}/git/"
-
-inherit distutils
-
-RDEPENDS += "postgresql python-jinja2 python python-psycopg2 python-docopt"
-RDEPENDS_class-native += "postgresql-native python-jinja2-native python-native"
-RDEPENDS_class-native += "python-psycopg2-native python-docopt-native"
-
-BBCLASSEXTEND = "native"
diff --git a/recipes-devtools/python/python-psycopg2_2.6.1.bb b/recipes-devtools/python/python-psycopg2_2.6.1.bb
deleted file mode 100644
index 5a08e1e..0000000
--- a/recipes-devtools/python/python-psycopg2_2.6.1.bb
+++ /dev/null
@@ -1,27 +0,0 @@
-DESCRIPTION = "Python-PostgreSQL Database Adapter"
-HOMEPAGE = "http://initd.org/psycopg/"
-SECTION = "devel/python"
-LICENSE = "GPLv3+"
-LIC_FILES_CHKSUM = "file://LICENSE;md5=2c9872d13fa571e7ba6de95055da1fe2"
-
-DEPENDS += "postgresql"
-DEPENDS_class-native += "postgresql-native"
-
-SRCNAME = "psycopg2"
-
-SRC_URI = "https://pypi.python.org/packages/source/p/${SRCNAME}/${SRCNAME}-${PV}.tar.gz \
- file://remove-pg-config.patch \
- "
-
-SRC_URI[md5sum] = "842b44f8c95517ed5b792081a2370da1"
-SRC_URI[sha256sum] = "6acf9abbbe757ef75dc2ecd9d91ba749547941abaffbe69ff2086a9e37d4904c"
-
-S = "${WORKDIR}/${SRCNAME}-${PV}"
-
-inherit distutils
-
-RDEPENDS += " postgresql "
-RDEPENDS_class-native += " postgresql-native"
-
-
-BBCLASSEXTEND = "native"