path: root/README.build
diff options
authorMirza Krak <mirza.krak@endian.se>2018-06-04 21:31:55 +0200
committergunnarx <gunnarx@users.noreply.github.com>2018-07-19 17:57:08 +0200
commitd72f413b9dab17f5c662182bdd9fd81f1a1a87e3 (patch)
treeaa81b27f16c0f129949b70e4977530adcadca385 /README.build
parented8ada9064caf866c55a473aeb69e3682a4877a7 (diff)
poky-ivi-systemd: remove gstreamer PREFERRED_VERSIONs
These overrides where part of an legacy BSP which is no longer used and we do do not have a need to carry a PREFERRED_VERSION that simply points the current version that is in oe-core. Signed-off-by: Mirza Krak <mirza.krak@endian.se>
Diffstat (limited to 'README.build')
1 files changed, 0 insertions, 13 deletions
diff --git a/README.build b/README.build
index b7145ad..6526411 100644
--- a/README.build
+++ b/README.build
@@ -52,16 +52,3 @@ to use am 7.0, put following lines to <build directory>/conf/local.conf
# use audiomanager 7.0 until am7.4 issues are fixed.
PREFERRED_VERSION_audiomanager ?= "7.0"
PREFERRED_VERSION_audiomanagerplugins ?= "7.0"
-Build s/w packages using gstreamer1.0-\*\_1.2.3.bb instead of default version
-you may encounter a build error like below:
-ERROR: Nothing PROVIDES 'tremor' (but /opt/genivi-baseline_13/poky/../meta-ivi/meta-ivi/recipes-multimedia/gstreamer/gstreamer1.0-plugins-base_1.2.3.bb DEPENDS on or otherwise requires it)
-ERROR: Required build target 'gstreamer1.0-plugins-base' has no buildable providers.
-Missing or unbuildable dependency chain was: ['gstreamer1.0-plugins-base', 'tremor']
-then you may need "tremor" package for build this package.
-add following line to your conf/bblayser.conf.
-BBLAYERS_append := " <your topdir>/meta-openembedded/meta-multimedia"