aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorFrederico Cadete <frederico.cadete@awtce.be>2015-10-28 22:24:44 +0900
committerYong-iL Joh <yong-il.joh@windriver.com>2015-11-10 20:52:53 +0900
commitfcb2be653c6bc52cdf4addd5e9fc0b90d622676e (patch)
tree62c5865fb8af745d94647ffd22305071eb1301dd
parentdc4f2ca503db4c51b2a4d670e1b4d8d4c709793e (diff)
downloadmeta-ivi-fcb2be653c6bc52cdf4addd5e9fc0b90d622676e.tar.gz
meta-ivi-fcb2be653c6bc52cdf4addd5e9fc0b90d622676e.tar.bz2
meta-ivi-fcb2be653c6bc52cdf4addd5e9fc0b90d622676e.zip
gstreamer: remove unappliable patch from poky
Patch "configure-allow-to-disable-libssh2.patch is added in poky 1.8, but is not necessary and does not apply for gstreamer 1.2.3. Signed-off-by: Frederico Cadete <frederico.cadete@awtce.be>
-rw-r--r--meta-ivi/recipes-multimedia/gstreamer/gstreamer1.0-plugins-bad_1.2.3.bb3
1 files changed, 3 insertions, 0 deletions
diff --git a/meta-ivi/recipes-multimedia/gstreamer/gstreamer1.0-plugins-bad_1.2.3.bb b/meta-ivi/recipes-multimedia/gstreamer/gstreamer1.0-plugins-bad_1.2.3.bb
index 29b8d51..e11dd27 100644
--- a/meta-ivi/recipes-multimedia/gstreamer/gstreamer1.0-plugins-bad_1.2.3.bb
+++ b/meta-ivi/recipes-multimedia/gstreamer/gstreamer1.0-plugins-bad_1.2.3.bb
@@ -2,6 +2,9 @@ DEFAULT_PREFERENCE = "-1"
include recipes-multimedia/gstreamer/gstreamer1.0-plugins-bad.inc
+#remove patch from poky that is not necessary in version 1.2.3
+SRC_URI_remove = "file://configure-allow-to-disable-libssh2.patch"
+
LIC_FILES_CHKSUM = "file://COPYING;md5=73a5855a8119deb017f5f13cf327095d \
file://gst/tta/filters.h;beginline=12;endline=29;md5=8a08270656f2f8ad7bb3655b83138e5a \
file://COPYING.LIB;md5=21682e4e8fea52413fd26c60acb907e5 \