aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorKoen Kooi <koen@dominion.thruhere.net>2012-11-21 15:43:49 +0100
committerTom Zanussi <tom.zanussi@intel.com>2012-11-22 00:59:34 -0600
commita3eef7790febce3fda9b0495b3b59116c743df95 (patch)
tree0828b0f1be8536fe4412da10e5c340fc26f16d11
parent92a8b18dbd0b7b025f2c857dd2d19a7e4b232e0f (diff)
downloadmeta-intel-a3eef7790febce3fda9b0495b3b59116c743df95.tar.gz
meta-intel-a3eef7790febce3fda9b0495b3b59116c743df95.tar.bz2
meta-intel-a3eef7790febce3fda9b0495b3b59116c743df95.zip
meta-fri2: update README to match current emgd driver version
Signed-off-by: Koen Kooi <koen@dominion.thruhere.net>
-rw-r--r--meta-fri2/README8
1 files changed, 4 insertions, 4 deletions
diff --git a/meta-fri2/README b/meta-fri2/README
index af33c0bc..b90613d9 100644
--- a/meta-fri2/README
+++ b/meta-fri2/README
@@ -93,7 +93,7 @@ bblayers.conf, e.g.:
The meta-fri2 layer contains support for two different machine
configurations. These configurations are identical except for the fact
that the one prefixed with 'fri2' makes use of the Intel-proprietary
-EMGD 1.10 graphics driver, while the one prefixed with 'fri2-noemgd'
+EMGD 1.14 graphics driver, while the one prefixed with 'fri2-noemgd'
does not.
If you want to enable the layer that supports EMGD graphics add the
@@ -103,10 +103,10 @@ following to the local.conf file:
The 'fri2' machine includes the emgd-driver-bin package, which has a
proprietary license that must be whitelisted by adding the string
-"license_emgd-driver-bin_1.10" to the LICENSE_FLAGS_WHITELIST variable
+"license_emgd-driver-bin_1.14" to the LICENSE_FLAGS_WHITELIST variable
in your local.conf. For example:
- LICENSE_FLAGS_WHITELIST = "license_emgd-driver-bin_1.10"
+ LICENSE_FLAGS_WHITELIST = "license_emgd-driver-bin_1.14"
If you want to enable the layer that does not support EMGD graphics
add the following to the local.conf file:
@@ -128,7 +128,7 @@ added to the the LICENSE_FLAGS_WHITELIST variable in your local.conf.
For example:
- LICENSE_FLAGS_WHITELIST = "license_emgd-driver-bin_1.10 commercial"
+ LICENSE_FLAGS_WHITELIST = "license_emgd-driver-bin_1.14 commercial"
The reason this is needed is to prevent the image from including
anything that might violate the license terms of the packages used to