aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorKevin Hao <kexin.hao@windriver.com>2018-04-08 20:23:05 +0800
committerCalifornia Sullivan <california.l.sullivan@intel.com>2018-04-09 12:14:52 -0700
commita60454d2b3fe9ae1f68f1842c433195a53df3f9a (patch)
treec2ba8f9b3e3decf38ecd7549299e8f7c0c710671
parent5566889da4815638d94334b45757843bbacb31e0 (diff)
downloadmeta-dpdk-a60454d2b3fe9ae1f68f1842c433195a53df3f9a.tar.gz
meta-dpdk-a60454d2b3fe9ae1f68f1842c433195a53df3f9a.tar.bz2
meta-dpdk-a60454d2b3fe9ae1f68f1842c433195a53df3f9a.zip
Add compatible for "sumo"
The latest Yocto has changed the LAYERSERIES_CORENAMES to "sumo". So add it to the compatible list. Signed-off-by: Kevin Hao <kexin.hao@windriver.com> Signed-off-by: California Sullivan <california.l.sullivan@intel.com>
-rw-r--r--conf/layer.conf2
1 files changed, 1 insertions, 1 deletions
diff --git a/conf/layer.conf b/conf/layer.conf
index 61331ed..090d31c 100644
--- a/conf/layer.conf
+++ b/conf/layer.conf
@@ -14,6 +14,6 @@ LAYERDEPENDS_dpdk = "core"
# This should only be incremented on significant changes that will
# cause compatibility issues with other layers
LAYERVERSION_dpdk = "1"
-LAYERSERIES_COMPAT_dpdk = "rocko"
+LAYERSERIES_COMPAT_dpdk = "rocko sumo"
require ${LAYERDIR}/conf/include/maintainers.inc