aboutsummaryrefslogtreecommitdiffstats
path: root/meta-openstack
diff options
context:
space:
mode:
Diffstat (limited to 'meta-openstack')
-rw-r--r--meta-openstack/recipes-devtools/python/python-osprofiler_2.9.0.bb35
-rw-r--r--meta-openstack/recipes-devtools/python/python3-osprofiler_3.4.0.bb35
2 files changed, 35 insertions, 35 deletions
diff --git a/meta-openstack/recipes-devtools/python/python-osprofiler_2.9.0.bb b/meta-openstack/recipes-devtools/python/python-osprofiler_2.9.0.bb
deleted file mode 100644
index e6fe8656..00000000
--- a/meta-openstack/recipes-devtools/python/python-osprofiler_2.9.0.bb
+++ /dev/null
@@ -1,35 +0,0 @@
-DESCRIPTION = "OpenStack Profiler Library"
-HOMEPAGE = "http://www.openstack.org/"
-SECTION = "devel/python"
-LICENSE = "Apache-2.0"
-LIC_FILES_CHKSUM = "file://LICENSE;md5=19cbd64715b51267a47bf3750cc6a8a5"
-
-SRC_URI[md5sum] = "75f190b00ac248b3d547b67a480801db"
-SRC_URI[sha256sum] = "6915cbf8ac390dc3e125340b0ff368dd53f5889e3d053f9122dd83ba0dd366f7"
-
-inherit setuptools3 pypi
-
-# DEPENDS_default: python-pip
-
-DEPENDS += " \
- python-pip \
- python-pbr \
- "
-
-# Satisfy setup.py 'setup_requires'
-DEPENDS += " \
- python-pbr-native \
- "
-
-# RDEPENDS_default:
-RDEPENDS_${PN} += " \
- python-pbr \
- python-six \
- python-oslo.messaging \
- python-oslo.log \
- python-oslo.utils \
- python-webob \
- python-requests \
- python-netaddr \
- python-oslo.concurrency \
- "
diff --git a/meta-openstack/recipes-devtools/python/python3-osprofiler_3.4.0.bb b/meta-openstack/recipes-devtools/python/python3-osprofiler_3.4.0.bb
new file mode 100644
index 00000000..5d7939b6
--- /dev/null
+++ b/meta-openstack/recipes-devtools/python/python3-osprofiler_3.4.0.bb
@@ -0,0 +1,35 @@
+DESCRIPTION = "OpenStack Profiler Library"
+HOMEPAGE = "http://www.openstack.org/"
+SECTION = "devel/python"
+LICENSE = "Apache-2.0"
+LIC_FILES_CHKSUM = "file://LICENSE;md5=19cbd64715b51267a47bf3750cc6a8a5"
+
+SRC_URI[md5sum] = "691c4d2cc77e60eeaa30edd7bf087481"
+SRC_URI[sha256sum] = "f7fe387f4dd681bbf92b9fbe857cc90e89cfe96d44522a2727540902310a9ed6"
+
+inherit setuptools3 pypi
+
+# DEPENDS_default: python-pip
+
+DEPENDS += " \
+ python3-pip \
+ python3-pbr \
+ "
+
+# Satisfy setup.py 'setup_requires'
+DEPENDS += " \
+ python3-pbr-native \
+ "
+
+# RDEPENDS_default:
+RDEPENDS_${PN} += " \
+ python3-pbr \
+ python3-six \
+ python3-oslo.messaging \
+ python3-oslo.log \
+ python3-oslo.utils \
+ python3-webob \
+ python3-requests \
+ python3-netaddr \
+ python3-oslo.concurrency \
+ "