aboutsummaryrefslogtreecommitdiffstats
path: root/Industrial/matchbox/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Industrial/matchbox/Makefile.am')
-rw-r--r--Industrial/matchbox/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/Industrial/matchbox/Makefile.am b/Industrial/matchbox/Makefile.am
new file mode 100644
index 0000000..2a269dc
--- /dev/null
+++ b/Industrial/matchbox/Makefile.am
@@ -0,0 +1,15 @@
+pngs = \
+ 19x17-closebuttonup.png bottom-right-6x6.png title-right-6x23.png \
+ bgtile.png title-bg-tile-16x23.png \
+ bottom-left-6x6.png title-left-6x23.png mbnoapp.png
+
+themesdir = $(datadir)/themes/Industrial/matchbox
+themes_DATA = theme.xml $(pngs) theme.desktop
+
+EXTRA_DIST = theme.xml $(pngs) theme.desktop.in
+
+theme.desktop: theme.desktop.in
+ sed -e "s,PREFIX,@prefix@," theme.desktop.in > theme.desktop
+
+clean:
+ rm -f theme.desktop