aboutsummaryrefslogtreecommitdiffstats
path: root/testsuite/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuite/Makefile.am')
-rw-r--r--testsuite/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/testsuite/Makefile.am b/testsuite/Makefile.am
index 21de6a9..867f650 100644
--- a/testsuite/Makefile.am
+++ b/testsuite/Makefile.am
@@ -16,7 +16,7 @@ TESTS = movelibs.sh \
ifunc1.sh ifunc2.sh ifunc3.sh \
undosyslibs.sh preload1.sh order.sh
TESTS_ENVIRONMENT = \
- PRELINK="../src/prelink -c ./prelink.conf -C ./prelink.cache --ld-library-path=. --dynamic-linker=`echo ./ld*.so.*[0-9]` --rtld=../src/rtld/prelink-rtld" \
+ PRELINK="../src/prelink -c ./prelink.conf -C ./prelink.cache --ld-library-path=. --dynamic-linker=`echo ./ld*.so.*[0-9]`" \
CC="$(CC) $(LINKOPTS)" CCLINK="$(CC) -Wl,--dynamic-linker=`echo ./ld*.so.*[0-9]`" \
CXX="$(CXX) $(LINKOPTS)" CXXLINK="$(CXX) -Wl,--dynamic-linker=`echo ./ld*.so.*[0-9]`"