aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-bsp/u-boot/u-boot%.bbappend
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-bsp/u-boot/u-boot%.bbappend')
-rw-r--r--recipes-bsp/u-boot/u-boot%.bbappend6
1 files changed, 6 insertions, 0 deletions
diff --git a/recipes-bsp/u-boot/u-boot%.bbappend b/recipes-bsp/u-boot/u-boot%.bbappend
new file mode 100644
index 0000000..801f710
--- /dev/null
+++ b/recipes-bsp/u-boot/u-boot%.bbappend
@@ -0,0 +1,6 @@
+do_compile_append_rock2-square () {
+ # copy to default search path
+ if [ "${SPL_BINARY}" = "u-boot-spl-dtb.bin" ]; then
+ cp ${B}/spl/${SPL_BINARY} ${B}
+ fi
+}