aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-kernel/linux/linux-linaro-qcomlt_4.4.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-kernel/linux/linux-linaro-qcomlt_4.4.bb')
-rw-r--r--recipes-kernel/linux/linux-linaro-qcomlt_4.4.bb6
1 files changed, 3 insertions, 3 deletions
diff --git a/recipes-kernel/linux/linux-linaro-qcomlt_4.4.bb b/recipes-kernel/linux/linux-linaro-qcomlt_4.4.bb
index 689c444..0cbe4bc 100644
--- a/recipes-kernel/linux/linux-linaro-qcomlt_4.4.bb
+++ b/recipes-kernel/linux/linux-linaro-qcomlt_4.4.bb
@@ -13,8 +13,8 @@ SRCREV ?= "f404da21e128bc015dfcbb88d3daf2bcf18ef872"
COMPATIBLE_MACHINE = "(ifc6410|dragonboard-410c)"
-KERNEL_DEFCONFIG_dragonboard-410c ?= "${S}/arch/arm64/configs/defconfig"
-KERNEL_DEFCONFIG_ifc6410 ?= "${S}/arch/arm/configs/qcom_defconfig"
+KERNEL_DEFCONFIG_apq8016 ?= "${S}/arch/arm64/configs/defconfig"
+KERNEL_DEFCONFIG_apq8064 ?= "${S}/arch/arm/configs/qcom_defconfig"
KERNEL_CONFIG_FRAGMENTS += "${S}/kernel/configs/distro.config"
# fixup.bin needs to be prepended to zImage to fixup the atag mem info because of broken bootloaders.
@@ -28,7 +28,7 @@ do_compile_append_ifc6410() {
}
# append DTB, since bootloader doesn't support DTB
-do_compile_append_ifc6410() {
+do_compile_append_apq8064() {
if ! [ -e ${B}/arch/${ARCH}/boot/dts/${KERNEL_DEVICETREE} ] ; then
oe_runmake ${KERNEL_DEVICETREE}
fi