aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-core/junit/junit_3.8.2.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-core/junit/junit_3.8.2.bb')
-rw-r--r--recipes-core/junit/junit_3.8.2.bb6
1 files changed, 3 insertions, 3 deletions
diff --git a/recipes-core/junit/junit_3.8.2.bb b/recipes-core/junit/junit_3.8.2.bb
index b366910..a1fd265 100644
--- a/recipes-core/junit/junit_3.8.2.bb
+++ b/recipes-core/junit/junit_3.8.2.bb
@@ -5,7 +5,7 @@ LICENSE = "CPL-1.0"
LIC_FILES_CHKSUM = "file://cpl-v10.html;md5=67a4b75d42edcbd82d2878eba913691b"
PR = "r1"
-SRC_URI = "http://downloads.sourceforge.net/junit/junit${PV}.zip"
+SRC_URI = "https://downloads.sourceforge.net/junit/junit${PV}.zip"
S = "${WORKDIR}/junit${PV}"
@@ -16,14 +16,14 @@ inherit java-library
do_unpackpost[dirs] = "${B}"
do_unpackpost() {
mkdir -p src
- # Prevent deletion by do_removebinaries.
+ # Prevent deletion by do_deletebinaries.
if [ -e src.jar ]; then
mv src.jar src.zip
fi
unzip -o src.zip -d src
}
-addtask unpackpost before do_removebinaries after do_unpack
+addtask unpackpost before do_deletebinaries after do_unpack
do_compile() {
mkdir -p build