aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-core/cacao/cacao-initial-native_0.98.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-core/cacao/cacao-initial-native_0.98.bb')
-rw-r--r--recipes-core/cacao/cacao-initial-native_0.98.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/recipes-core/cacao/cacao-initial-native_0.98.bb b/recipes-core/cacao/cacao-initial-native_0.98.bb
index 8125e88..8432456 100644
--- a/recipes-core/cacao/cacao-initial-native_0.98.bb
+++ b/recipes-core/cacao/cacao-initial-native_0.98.bb
@@ -6,7 +6,7 @@ SECTION = "interpreters"
PROVIDES = "virtual/java-initial-native"
-inherit native autotools-brokensep
+inherit autotools-brokensep native
DEPENDS = "zlib-native libtool-native fastjar-native classpath-initial-native jikes-initial-native"
@@ -35,7 +35,7 @@ export JAVAC="jikes-initial"
# enforces the usage of fastjar
export JAR="fastjar"
-do_configure_append() {
+do_configure:append() {
# Fix the executable name in the wrapper script.
sed -i -e "s|exec cacao \\$|exec cacao-initial \\$|" src/scripts/java.in
}