aboutsummaryrefslogtreecommitdiffstats
path: root/common/recipes-kernel/linux/linux-yocto_3.17.bbappend
diff options
context:
space:
mode:
Diffstat (limited to 'common/recipes-kernel/linux/linux-yocto_3.17.bbappend')
-rw-r--r--common/recipes-kernel/linux/linux-yocto_3.17.bbappend12
1 files changed, 6 insertions, 6 deletions
diff --git a/common/recipes-kernel/linux/linux-yocto_3.17.bbappend b/common/recipes-kernel/linux/linux-yocto_3.17.bbappend
index fa942b81..72cff48d 100644
--- a/common/recipes-kernel/linux/linux-yocto_3.17.bbappend
+++ b/common/recipes-kernel/linux/linux-yocto_3.17.bbappend
@@ -3,18 +3,18 @@ FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
# For NUC
KERNEL_FEATURES_INTEL_COMMON += "features/amt/mei/mei.scc"
-LINUX_VERSION_core2-32-intel-common = "3.17-rc7"
+LINUX_VERSION_core2-32-intel-common = "3.17.1"
COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}"
-SRCREV_meta_core2-32-intel-common = "cd1dbedfa3c9cc84e92f3fd1335d89152d677dde"
-SRCREV_machine_core2-32-intel-common = "268b7677421eef003a84f31c6bd0b8ec3acc1e36"
+SRCREV_meta_core2-32-intel-common = "229ce533868773f201f9ab36e2b4248b381309ec"
+SRCREV_machine_core2-32-intel-common = "0caf16d38536e3dec8a02ea657e1960f1216f174"
KMACHINE_core2-32-intel-common = "intel-core2-32"
KBRANCH_core2-32-intel-common = "standard/base"
KERNEL_FEATURES_append_core2-32-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"
-LINUX_VERSION_corei7-64-intel-common = "3.17-rc7"
+LINUX_VERSION_corei7-64-intel-common = "3.17.1"
COMPATIBLE_MACHINE_corei7-64-intel-common = "${MACHINE}"
-SRCREV_meta_corei7-64-intel-common = "cd1dbedfa3c9cc84e92f3fd1335d89152d677dde"
-SRCREV_machine_corei7-64-intel-common = "268b7677421eef003a84f31c6bd0b8ec3acc1e36"
+SRCREV_meta_corei7-64-intel-common = "229ce533868773f201f9ab36e2b4248b381309ec"
+SRCREV_machine_corei7-64-intel-common = "0caf16d38536e3dec8a02ea657e1960f1216f174"
KMACHINE_corei7-64-intel-common = "intel-corei7-64"
KBRANCH_corei7-64-intel-common = "standard/base"
KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"