aboutsummaryrefslogtreecommitdiffstats
path: root/applets/clock/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'applets/clock/Makefile.am')
-rw-r--r--applets/clock/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/applets/clock/Makefile.am b/applets/clock/Makefile.am
new file mode 100644
index 0000000..2df6726
--- /dev/null
+++ b/applets/clock/Makefile.am
@@ -0,0 +1,10 @@
+AM_CPPFLAGS=-DPKGDATADIR=\"$(pkgdatadir)\" -DGETTEXT_PACKAGE=\"matchbox-panel\"
+AM_CFLAGS = -Wall -g $(MATCHBOX_PANEL_CFLAGS) \
+ -I$(top_srcdir) -I$(top_builddir) -Werror
+
+appletdir = $(libdir)/matchbox-panel
+applet_LTLIBRARIES = libclock.la
+
+libclock_la_SOURCES = clock.c
+
+MAINTAINERCLEANFILES = Makefile.in