summaryrefslogtreecommitdiffstats
path: root/sync/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'sync/src/Makefile.am')
-rw-r--r--sync/src/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/sync/src/Makefile.am b/sync/src/Makefile.am
new file mode 100644
index 0000000..601c3fb
--- /dev/null
+++ b/sync/src/Makefile.am
@@ -0,0 +1,10 @@
+AM_CPPFLAGS=-DPKGDATADIR=\"$(pkgdatadir)\"
+AM_CFLAGS = -Wall -export-dynamic $(POKYSYNC_CFLAGS)
+
+bin_PROGRAMS = pokysync
+
+pokysync_SOURCES = pokysync_main.c pokysync.h
+
+pokysync_LDADD = $(POKYSYNC_LIBS)
+
+MAINTAINERCLEANFILES = config.h.in Makefile.in