aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 6 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 107b182..c2807f7 100644
--- a/configure.ac
+++ b/configure.ac
@@ -23,6 +23,12 @@ AM_CONDITIONAL([HAVE_SYSTEMD], [test "x$with_systemd" = "xyes"])
AC_SUBST(GCC_FLAGS)
+AC_ARG_WITH([font],
+ AS_HELP_STRING([--with-font], [Set font to use (default is 'radeon')]),
+ [FONT_NAME=$withval],
+ [FONT_NAME=radeon])
+AC_SUBST([FONT_NAME])
+
AC_OUTPUT([
Makefile
])