aboutsummaryrefslogtreecommitdiffstats
path: root/gelf/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gelf/Makefile.am')
-rw-r--r--gelf/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/gelf/Makefile.am b/gelf/Makefile.am
new file mode 100644
index 0000000..f6320fa
--- /dev/null
+++ b/gelf/Makefile.am
@@ -0,0 +1,13 @@
+## Process this file with automake to create Makefile.in
+
+AUTOMAKE_OPTIONS = 1.4 gnu
+
+DEFS = -D_GNU_SOURCE -DHAVE_CONFIG_H -Wall
+AM_CFLAGS = -Wall
+INCLUDES = @GELFINCLUDE@
+
+noinst_LTLIBRARIES = libgelf.la
+
+libgelf_la_SOURCES = gelf.c
+
+noinst_HEADERS = gelf.h