aboutsummaryrefslogtreecommitdiffstats
path: root/meta/recipes-devtools/opkg/opkg-collateral.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-devtools/opkg/opkg-collateral.bb')
-rw-r--r--meta/recipes-devtools/opkg/opkg-collateral.bb8
1 files changed, 5 insertions, 3 deletions
diff --git a/meta/recipes-devtools/opkg/opkg-collateral.bb b/meta/recipes-devtools/opkg/opkg-collateral.bb
index e3e0b5f2ef..251c535438 100644
--- a/meta/recipes-devtools/opkg/opkg-collateral.bb
+++ b/meta/recipes-devtools/opkg/opkg-collateral.bb
@@ -2,6 +2,8 @@ DESCRIPTION = "opkg configuration files"
SECTION = "base"
LICENSE = "MIT"
LIC_FILES_CHKSUM = "file://${COREBASE}/meta/COPYING.MIT;md5=3da9cfbcb788c80a0384361b4de20420"
+PR = "r1"
+
SRC_URI = "file://opkg.conf.comments \
file://lists \
file://dest \
@@ -15,8 +17,8 @@ do_compile () {
}
do_install () {
- install -d ${D}${sysconfdir}/
- install -m 0644 ${WORKDIR}/opkg.conf ${D}${sysconfdir}/opkg.conf
+ install -d ${D}${sysconfdir}/opkg
+ install -m 0644 ${WORKDIR}/opkg.conf ${D}${sysconfdir}/opkg/opkg.conf
}
-CONFFILES_${PN} = "${sysconfdir}/opkg.conf"
+CONFFILES_${PN} = "${sysconfdir}/opkg/opkg.conf"