aboutsummaryrefslogtreecommitdiffstats
path: root/meta/packages/images/oh-image-devel.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/packages/images/oh-image-devel.bb')
-rw-r--r--meta/packages/images/oh-image-devel.bb24
1 files changed, 24 insertions, 0 deletions
diff --git a/meta/packages/images/oh-image-devel.bb b/meta/packages/images/oh-image-devel.bb
new file mode 100644
index 0000000000..2865151b03
--- /dev/null
+++ b/meta/packages/images/oh-image-devel.bb
@@ -0,0 +1,24 @@
+PR = "r9"
+
+export IMAGE_BASENAME = "oh-devel"
+
+GUI_MACHINE_CLASS ?= "none"
+
+XSERVER ?= "xserver-kdrive-fbdev"
+
+DEPENDS = "task-oh"
+
+RDEPENDS = "\
+ task-oh-boot \
+ task-oh-boot-extras \
+ task-oh-base \
+ task-oh-standard \
+ task-oh-devtools \
+ task-oh-testapps \
+ ${XSERVER} "
+
+export IPKG_INSTALL = "${RDEPENDS}"
+#ROOTFS_POSTPROCESS_COMMAND += "zap_root_password; "
+
+inherit image_ipk
+LICENSE = MIT