summaryrefslogtreecommitdiffstats
path: root/meta-yocto
diff options
context:
space:
mode:
Diffstat (limited to 'meta-yocto')
-rw-r--r--meta-yocto/recipes-kernel/linux/linux-yocto-rt_3.0.bbappend6
-rw-r--r--meta-yocto/recipes-kernel/linux/linux-yocto_3.0.bbappend8
2 files changed, 7 insertions, 7 deletions
diff --git a/meta-yocto/recipes-kernel/linux/linux-yocto-rt_3.0.bbappend b/meta-yocto/recipes-kernel/linux/linux-yocto-rt_3.0.bbappend
index 74aa294bb1..fdd9f7df63 100644
--- a/meta-yocto/recipes-kernel/linux/linux-yocto-rt_3.0.bbappend
+++ b/meta-yocto/recipes-kernel/linux/linux-yocto-rt_3.0.bbappend
@@ -4,13 +4,13 @@ FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
COMPATIBLE_MACHINE_atom-pc = "atom-pc"
KMACHINE_atom-pc = "atom-pc"
KBRANCH_atom-pc = "yocto/standard/preempt-rt/base"
-SRCREV_machine_pn-linux-yocto-rt_atom-pc = "2f9d925f5681eaae7f341cc1270c739e8b329c03"
+SRCREV_machine_pn-linux-yocto-rt_atom-pc = "e67428d9966eecec4c081993dc64ceb5c0e64643"
# mpc8315e-rdb support
COMPATIBLE_MACHINE_mpc8315e-rdb = "mpc8315e-rdb"
KMACHINE_mpc8315e-rdb = "fsl-mpc8315e-rdb"
KBRANCH_mpc8315e-rdb = "yocto/standard/preempt-rt/base"
-SRCREV_machine_pn-linux-yocto-rt_mpc8315e-rdb = "2f9d925f5681eaae7f341cc1270c739e8b329c03"
+SRCREV_machine_pn-linux-yocto-rt_mpc8315e-rdb = "e67428d9966eecec4c081993dc64ceb5c0e64643"
# beagleboard support - 3.0 support has not yet been completed, build failure
#COMPATIBLE_MACHINE_beagleboard = "beagleboard"
@@ -22,4 +22,4 @@ SRCREV_machine_pn-linux-yocto-rt_mpc8315e-rdb = "2f9d925f5681eaae7f341cc1270c739
COMPATIBLE_MACHINE_routerstationpro = "routerstationpro"
KMACHINE_routerstationpro = "routerstationpro"
KBRANCH_routerstationpro = "yocto/standard/preempt-rt/routerstationpro"
-SRCREV_machine_pn-linux-yocto-rt_routerstationpro = "855fb36f410e5ed1b42a2cb9d4f10c55e5a510c1"
+SRCREV_machine_pn-linux-yocto-rt_routerstationpro = "94b9545c58bf4dee8321b800b90958d10875fda8"
diff --git a/meta-yocto/recipes-kernel/linux/linux-yocto_3.0.bbappend b/meta-yocto/recipes-kernel/linux/linux-yocto_3.0.bbappend
index 4c483ca9c5..2313034b54 100644
--- a/meta-yocto/recipes-kernel/linux/linux-yocto_3.0.bbappend
+++ b/meta-yocto/recipes-kernel/linux/linux-yocto_3.0.bbappend
@@ -6,10 +6,10 @@ KBRANCH_beagleboard = "yocto/standard/beagleboard"
# temporary until 3.0 tree is updated to have machine mapping
KMACHINE_mpc8315e-rdb = "fsl-mpc8315e-rdb"
-SRCREV_machine_atom-pc ?= "afdda882f902dd28693cd8701a7d497958290f09"
-SRCREV_machine_routerstationpro ?= "220d89fcf345ee28fb0cdcf0f33f83b3dc7c460f"
-SRCREV_machine_mpc8315e-rdb ?= "83f422f718cf15633cb4c2d309aa041c3c354f65"
-SRCREV_machine_beagleboard ?= "8fd5a8eb4067c7032389e82d54f0e54e1e27f78c"
+SRCREV_machine_atom-pc ?= "45d64709c00fce6e9b76a638c4ca6f30a8e9d25a"
+SRCREV_machine_routerstationpro ?= "21bd4a0a3b0f061e4640dd1011ebc94d122b5e40"
+SRCREV_machine_mpc8315e-rdb ?= "0c781e306559d5e9816e202a60aa2543f4eea39e"
+SRCREV_machine_beagleboard ?= "567c989c90ce5f2c62f6ef788be763150b65a0fb"
COMPATIBLE_MACHINE_mpc8315e-rdb = "mpc8315e-rdb"
COMPATIBLE_MACHINE_routerstationpro = "routerstationpro"