summaryrefslogtreecommitdiffstats
path: root/meta-yocto
diff options
context:
space:
mode:
Diffstat (limited to 'meta-yocto')
-rw-r--r--meta-yocto/recipes-kernel/linux/linux-yocto-rt_3.0.bbappend6
-rw-r--r--meta-yocto/recipes-kernel/linux/linux-yocto_3.0.bbappend8
2 files changed, 7 insertions, 7 deletions
diff --git a/meta-yocto/recipes-kernel/linux/linux-yocto-rt_3.0.bbappend b/meta-yocto/recipes-kernel/linux/linux-yocto-rt_3.0.bbappend
index 831df8db9e..acdb85e554 100644
--- a/meta-yocto/recipes-kernel/linux/linux-yocto-rt_3.0.bbappend
+++ b/meta-yocto/recipes-kernel/linux/linux-yocto-rt_3.0.bbappend
@@ -4,13 +4,13 @@ FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
COMPATIBLE_MACHINE_atom-pc = "atom-pc"
KMACHINE_atom-pc = "atom-pc"
KBRANCH_atom-pc = "yocto/standard/preempt-rt/base"
-SRCREV_machine_pn-linux-yocto-rt_atom-pc = "0b805cce57f61a244eb3b8fce460b14f1be442b3"
+SRCREV_machine_pn-linux-yocto-rt_atom-pc = "2f9d925f5681eaae7f341cc1270c739e8b329c03"
# mpc8315e-rdb support
COMPATIBLE_MACHINE_mpc8315e-rdb = "mpc8315e-rdb"
KMACHINE_mpc8315e-rdb = "fsl-mpc8315e-rdb"
KBRANCH_mpc8315e-rdb = "yocto/standard/preempt-rt/base"
-SRCREV_machine_pn-linux-yocto-rt_mpc8315e-rdb = "0b805cce57f61a244eb3b8fce460b14f1be442b3"
+SRCREV_machine_pn-linux-yocto-rt_mpc8315e-rdb = "2f9d925f5681eaae7f341cc1270c739e8b329c03"
# beagleboard support - 3.0 support has not yet been completed, build failure
#COMPATIBLE_MACHINE_beagleboard = "beagleboard"
@@ -22,4 +22,4 @@ SRCREV_machine_pn-linux-yocto-rt_mpc8315e-rdb = "0b805cce57f61a244eb3b8fce460b14
COMPATIBLE_MACHINE_routerstationpro = "routerstationpro"
KMACHINE_routerstationpro = "routerstationpro"
KBRANCH_routerstationpro = "yocto/standard/preempt-rt/routerstationpro"
-SRCREV_machine_pn-linux-yocto-rt_routerstationpro = "43dcdffebb64d9ce2f5cdcb18bb74bd9c301133f"
+SRCREV_machine_pn-linux-yocto-rt_routerstationpro = "ac9de3df165099542c26a5c0a60cac4fb9965cb2"
diff --git a/meta-yocto/recipes-kernel/linux/linux-yocto_3.0.bbappend b/meta-yocto/recipes-kernel/linux/linux-yocto_3.0.bbappend
index e51088009a..36dd8a3ea4 100644
--- a/meta-yocto/recipes-kernel/linux/linux-yocto_3.0.bbappend
+++ b/meta-yocto/recipes-kernel/linux/linux-yocto_3.0.bbappend
@@ -4,10 +4,10 @@ KMACHINE_mpc8315e-rdb = "yocto/standard/fsl-mpc8315e-rdb"
KMACHINE_beagleboard = "yocto/standard/beagleboard"
-SRCREV_machine_atom-pc ?= "1e18e44adbe79b846e382370eb29bc4b8cd5a1a0"
-SRCREV_machine_routerstationpro ?= "8f38705810634a84326d3a3ebe9653951aa4bf61"
-SRCREV_machine_mpc8315e-rdb ?= "58ffdb8000e34d2ba7c3ef278b26680b0886e8b5"
-SRCREV_machine_beagleboard ?= "6b4bf6173b0bd2d1619a8218bac66ebc4681dd35"
+SRCREV_machine_atom-pc ?= "9a49e496c5e01bf4265e6adcd98f9ab177041ed1"
+SRCREV_machine_routerstationpro ?= "3bce4d3144c0501efedb6de61599d81acc0946d6"
+SRCREV_machine_mpc8315e-rdb ?= "6ee43f85afcd4499b441ff8aa0a54a0706eabf00"
+SRCREV_machine_beagleboard ?= "368e38c673ffac8b37fc2a2d4c1e4a1e6f8abf19"
COMPATIBLE_MACHINE_mpc8315e-rdb = "mpc8315e-rdb"
COMPATIBLE_MACHINE_routerstationpro = "routerstationpro"