summaryrefslogtreecommitdiffstats
path: root/documentation
diff options
context:
space:
mode:
authorScott Rifenbark <srifenbark@gmail.com>2018-11-02 08:48:58 -0700
committerRichard Purdie <richard.purdie@linuxfoundation.org>2018-12-27 22:54:54 +0000
commit425b42f720fa1ef84dc7eabe6433a282175ff0a1 (patch)
treeb6dd7f31cb781431299b096faefb117243c31104 /documentation
parentf34e49fa2f0436c1810a5f6bf2ab2d0b28ed1338 (diff)
downloadpoky-425b42f720fa1ef84dc7eabe6433a282175ff0a1.tar.gz
poky-425b42f720fa1ef84dc7eabe6433a282175ff0a1.tar.bz2
poky-425b42f720fa1ef84dc7eabe6433a282175ff0a1.zip
ref-manual: Updated migration section for 2.6
Made two minor corrections from reviewer feedback. (From yocto-docs rev: 41e657ba47dd91a10a1d1ae4855e959eb697ea76) Signed-off-by: Scott Rifenbark <srifenbark@gmail.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
Diffstat (limited to 'documentation')
-rw-r--r--documentation/ref-manual/migration.xml6
1 files changed, 3 insertions, 3 deletions
diff --git a/documentation/ref-manual/migration.xml b/documentation/ref-manual/migration.xml
index 756736eff4..466081d526 100644
--- a/documentation/ref-manual/migration.xml
+++ b/documentation/ref-manual/migration.xml
@@ -5728,7 +5728,7 @@ id=f4d4f99cfbc2396e49c1613a7d237b9e57f06f81'>commit message</ulink>.
<ulink url='https://www.openssl.org/'>OpenSSL</ulink> has been
upgraded from 1.0 to 1.1.
By default, this upgrade could cause problems for recipes that
- have both versions their dependency chains.
+ have both versions in their dependency chains.
The problem is that both versions cannot be installed together
at build time.
<note>
@@ -5758,9 +5758,9 @@ id=f4d4f99cfbc2396e49c1613a7d237b9e57f06f81'>commit message</ulink>.
<title>Security Changes</title>
<para>
- The Poky distribution now uses security compiler files by
+ The Poky distribution now uses security compiler flags by
default.
- Inclusion of these files could cause new failures due to stricter
+ Inclusion of these flags could cause new failures due to stricter
checking for various potential security issues in code.
</para>
</section>