summaryrefslogtreecommitdiffstats
path: root/bitbake/toaster-requirements.txt
diff options
context:
space:
mode:
authorDavid Reyna <David.Reyna@windriver.com>2018-10-15 00:14:18 -0700
committerRichard Purdie <richard.purdie@linuxfoundation.org>2018-10-18 10:59:26 +0100
commitddb1f31a4c9526a3537584c964cabba7239b8831 (patch)
tree677c3df82e8d07be125cafdf295f3362f78a13aa /bitbake/toaster-requirements.txt
parent089f5dfc2a7ee0b689a36ea9a2221d420e6b0b4f (diff)
downloadpoky-ddb1f31a4c9526a3537584c964cabba7239b8831.tar.gz
poky-ddb1f31a4c9526a3537584c964cabba7239b8831.tar.bz2
poky-ddb1f31a4c9526a3537584c964cabba7239b8831.zip
bitbake: toaster: bump django version to match build tools
The version of django in the 2.6 release got bumped to 1.11.14. The toaster requirements file needs to be updated to accept it. [YOCTO #12958] (Bitbake rev: b081b78a330fee30b172c2c8bdc9c196a65be9af) Signed-off-by: David Reyna <David.Reyna@windriver.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
Diffstat (limited to 'bitbake/toaster-requirements.txt')
-rw-r--r--bitbake/toaster-requirements.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/bitbake/toaster-requirements.txt b/bitbake/toaster-requirements.txt
index c0ec36828a..a682b085d8 100644
--- a/bitbake/toaster-requirements.txt
+++ b/bitbake/toaster-requirements.txt
@@ -1,3 +1,3 @@
-Django>1.8,<1.11.9
+Django>1.8,<1.12
beautifulsoup4>=4.4.0
pytz