summaryrefslogtreecommitdiffstats
path: root/bitbake/toaster-requirements.txt
diff options
context:
space:
mode:
authorEd Bartosh <ed.bartosh@linux.intel.com>2015-12-09 19:56:43 -0800
committerRichard Purdie <richard.purdie@linuxfoundation.org>2015-12-14 23:13:08 +0000
commit4ff0d60ea851d74b74e3521d8a94be7e523b72c5 (patch)
tree224732df909db8825bf4a4ff56c00563e401e4e8 /bitbake/toaster-requirements.txt
parent4a784169437c94feb8a0e909515e9cf23236df8c (diff)
downloadpoky-4ff0d60ea851d74b74e3521d8a94be7e523b72c5.tar.gz
poky-4ff0d60ea851d74b74e3521d8a94be7e523b72c5.tar.bz2
poky-4ff0d60ea851d74b74e3521d8a94be7e523b72c5.zip
bitbake: toaster: rework checking of Django version
Checked django version considering information from toaster-requirements.txt, e.g. if requirements file contains line "Django>1.8,<1.9" toaster should be able to check that requirement correctly. (Bitbake rev: 49976eca4a6e37e7653814c569badcd3e0fb719a) Signed-off-by: Ed Bartosh <ed.bartosh@linux.intel.com> Signed-off-by: brian avery <avery.brian@gmail.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
Diffstat (limited to 'bitbake/toaster-requirements.txt')
-rw-r--r--bitbake/toaster-requirements.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/bitbake/toaster-requirements.txt b/bitbake/toaster-requirements.txt
index 5d34494d54..0e8c742cb9 100644
--- a/bitbake/toaster-requirements.txt
+++ b/bitbake/toaster-requirements.txt
@@ -1,4 +1,4 @@
-Django==1.8.6
+Django>1.8,<1.9
argparse==1.2.1
wsgiref==0.1.2
beautifulsoup4>=4.4.0