aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-bsp/edma3-lld/edma3-lld-rtos_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-bsp/edma3-lld/edma3-lld-rtos_git.bb')
-rw-r--r--recipes-bsp/edma3-lld/edma3-lld-rtos_git.bb5
1 files changed, 3 insertions, 2 deletions
diff --git a/recipes-bsp/edma3-lld/edma3-lld-rtos_git.bb b/recipes-bsp/edma3-lld/edma3-lld-rtos_git.bb
index ce9ef855..7fd778a4 100644
--- a/recipes-bsp/edma3-lld/edma3-lld-rtos_git.bb
+++ b/recipes-bsp/edma3-lld/edma3-lld-rtos_git.bb
@@ -2,7 +2,7 @@ require edma3-lld.inc
require recipes-ti/includes/ti-paths.inc
require recipes-ti/includes/ti-staging.inc
-PR = "${INC_PR}.0"
+PR = "${INC_PR}.1"
DEPENDS = "ti-sysbios ti-xdctools gcc-arm-none-eabi-native ti-cgt-arm-native ti-cgt6x-native"
@@ -106,8 +106,9 @@ do_compile () {
}
do_install () {
+ CP_ARGS="-Prf --preserve=mode,timestamps --no-preserve=ownership"
install -d ${D}${EDMA3_LLD_INSTALL_DIR_RECIPE}
- cp -pPrf ${S}/* ${D}${EDMA3_LLD_INSTALL_DIR_RECIPE}
+ cp ${CP_ARGS} ${S}/* ${D}${EDMA3_LLD_INSTALL_DIR_RECIPE}
}
INSANE_SKIP_${PN}-dev = "arch ldflags"