aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-bsp/boot-monitor/boot-monitor_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-bsp/boot-monitor/boot-monitor_git.bb')
-rw-r--r--recipes-bsp/boot-monitor/boot-monitor_git.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/recipes-bsp/boot-monitor/boot-monitor_git.bb b/recipes-bsp/boot-monitor/boot-monitor_git.bb
index 8273ce8b..72dc9241 100644
--- a/recipes-bsp/boot-monitor/boot-monitor_git.bb
+++ b/recipes-bsp/boot-monitor/boot-monitor_git.bb
@@ -7,7 +7,7 @@ COMPATIBLE_MACHINE = "keystone"
SRC_URI = "git://git.ti.com/keystone-linux/boot-monitor.git;protocol=git;branch=${BRANCH}"
PV = "2.0"
-PR = "r1+gitr${SRCPV}"
+PR = "r2+gitr${SRCPV}"
BRANCH = "master"
@@ -21,7 +21,7 @@ BOOT_MONITOR_IMAGE ?= "skern-${MACHINE}.bin"
FLOATABI = "${@base_contains("TUNE_FEATURES", "vfp", base_contains("TUNE_FEATURES", "callconvention-hard", " -mfloat-abi=hard", " -mfloat-abi=softfp", d), "" ,d)}"
-EXTRA_OEMAKE = "CROSS_COMPILE=${TARGET_PREFIX} CC="${TARGET_PREFIX}gcc ${TOOLCHAIN_OPTIONS} ${FLOATABI}""
+EXTRA_OEMAKE = "CROSS_COMPILE=${TARGET_PREFIX} CC="${TARGET_PREFIX}gcc ${TOOLCHAIN_OPTIONS} ${FLOATABI}" LD="${TARGET_PREFIX}gcc ${TOOLCHAIN_OPTIONS} ${FLOATABI}""
do_compile () {
unset LDFLAGS