aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--recipes-bsp/trusted-firmware-a/trusted-firmware-a_%.bbappend4
1 files changed, 2 insertions, 2 deletions
diff --git a/recipes-bsp/trusted-firmware-a/trusted-firmware-a_%.bbappend b/recipes-bsp/trusted-firmware-a/trusted-firmware-a_%.bbappend
index 2dc715c8..c3e3c742 100644
--- a/recipes-bsp/trusted-firmware-a/trusted-firmware-a_%.bbappend
+++ b/recipes-bsp/trusted-firmware-a/trusted-firmware-a_%.bbappend
@@ -8,7 +8,7 @@ TFA_SPD_k3 = "opteed"
do_compile_append_am65xx-hs-evm() {
export TI_SECURE_DEV_PKG=${TI_SECURE_DEV_PKG}
- ( cd ${B}/${BUILD_DIR}/release/; \
+ ( cd ${BUILD_DIR}; \
mv bl31.bin bl31.bin.unsigned; \
${TI_SECURE_DEV_PKG}/scripts/secure-binary-image.sh bl31.bin.unsigned bl31.bin; \
)
@@ -16,7 +16,7 @@ do_compile_append_am65xx-hs-evm() {
do_compile_append_j7-hs-evm() {
export TI_SECURE_DEV_PKG=${TI_SECURE_DEV_PKG}
- ( cd ${B}/${BUILD_DIR}/release/; \
+ ( cd ${BUILD_DIR}; \
mv bl31.bin bl31.bin.unsigned; \
${TI_SECURE_DEV_PKG}/scripts/secure-binary-image.sh bl31.bin.unsigned bl31.bin; \
)