aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--meta-demo/recipes-devtools/python/python-cachetools.inc16
-rw-r--r--meta-demo/recipes-devtools/python/python-cachetools_3.1.0.bb2
-rw-r--r--meta-demo/recipes-devtools/python/python-engineio.inc13
-rw-r--r--meta-demo/recipes-devtools/python/python-engineio_3.5.0.bb2
-rw-r--r--meta-demo/recipes-devtools/python/python-flask-socketio.inc18
-rw-r--r--meta-demo/recipes-devtools/python/python-flask-socketio_3.3.2.bb2
-rw-r--r--meta-demo/recipes-devtools/python/python-socketio.inc17
-rw-r--r--meta-demo/recipes-devtools/python/python-socketio_4.0.0.bb2
-rw-r--r--meta-demo/recipes-devtools/python/python-tqdm.inc13
-rw-r--r--meta-demo/recipes-devtools/python/python-tqdm_4.31.1.bb2
-rw-r--r--meta-demo/recipes-devtools/python/python3-cachetools_3.1.0.bb2
-rw-r--r--meta-demo/recipes-devtools/python/python3-engineio_3.5.0.bb2
-rw-r--r--meta-demo/recipes-devtools/python/python3-flask-socketio_3.3.2.bb2
-rw-r--r--meta-demo/recipes-devtools/python/python3-socketio_4.0.0.bb2
-rw-r--r--meta-demo/recipes-devtools/python/python3-tqdm_4.31.1.bb2
15 files changed, 0 insertions, 97 deletions
diff --git a/meta-demo/recipes-devtools/python/python-cachetools.inc b/meta-demo/recipes-devtools/python/python-cachetools.inc
deleted file mode 100644
index 52ae318..0000000
--- a/meta-demo/recipes-devtools/python/python-cachetools.inc
+++ /dev/null
@@ -1,16 +0,0 @@
-SUMMARY = "Extensible memoizing collections and decorators"
-HOMEPAGE = "https://github.com/tkem/cachetools"
-DESCRIPTION = "This module provides various memoizing \
-collections and decorators, including variants of the \
-Python 3 Standard Library @lru_cache function decorator."
-SECTION = "devel/python"
-
-LICENSE = "MIT"
-LIC_FILES_CHKSUM = "file://LICENSE;md5=27f7518eb6f7dc686d0f953b2f28dae5"
-
-inherit pypi
-
-SRC_URI[md5sum] = "a7b1c5eb5390d50067c62d7bcb4e875c"
-SRC_URI[sha256sum] = "9efcc9fab3b49ab833475702b55edd5ae07af1af7a4c627678980b45e459c460"
-
-BBCLASSEXTEND = "native nativesdk"
diff --git a/meta-demo/recipes-devtools/python/python-cachetools_3.1.0.bb b/meta-demo/recipes-devtools/python/python-cachetools_3.1.0.bb
deleted file mode 100644
index 8c12ad0..0000000
--- a/meta-demo/recipes-devtools/python/python-cachetools_3.1.0.bb
+++ /dev/null
@@ -1,2 +0,0 @@
-inherit setuptools
-require python-cachetools.inc
diff --git a/meta-demo/recipes-devtools/python/python-engineio.inc b/meta-demo/recipes-devtools/python/python-engineio.inc
deleted file mode 100644
index c399d7d..0000000
--- a/meta-demo/recipes-devtools/python/python-engineio.inc
+++ /dev/null
@@ -1,13 +0,0 @@
-SUMMARY = "Engine.IO server"
-HOMEPAGE = "https://github.com/miguelgrinberg/python-engineio/"
-SECTION = "devel/python"
-
-LICENSE = "MIT"
-LIC_FILES_CHKSUM = "file://LICENSE;md5=42d0a9e728978f0eeb759c3be91536b8"
-
-inherit pypi
-
-PYPI_PACKAGE = "python-engineio"
-
-SRC_URI[md5sum] = "011a61f1ee84755043cf862c8cc24f21"
-SRC_URI[sha256sum] = "b2756ce53076163eb24f59c1d1a903ac72f071ad4fb7b3ef6dab1b1b9ae9a44f"
diff --git a/meta-demo/recipes-devtools/python/python-engineio_3.5.0.bb b/meta-demo/recipes-devtools/python/python-engineio_3.5.0.bb
deleted file mode 100644
index 7dd6ec0..0000000
--- a/meta-demo/recipes-devtools/python/python-engineio_3.5.0.bb
+++ /dev/null
@@ -1,2 +0,0 @@
-inherit setuptools
-require python-engineio.inc
diff --git a/meta-demo/recipes-devtools/python/python-flask-socketio.inc b/meta-demo/recipes-devtools/python/python-flask-socketio.inc
deleted file mode 100644
index 251d13e..0000000
--- a/meta-demo/recipes-devtools/python/python-flask-socketio.inc
+++ /dev/null
@@ -1,18 +0,0 @@
-SUMMARY = "Socket.IO integration for Flask applications"
-HOMEPAGE = "https://github.com/miguelgrinberg/Flask-SocketIO/"
-SECTION = "devel/python"
-
-LICENSE = "MIT"
-LIC_FILES_CHKSUM = "file://LICENSE;md5=38cc21254909604298ce763a6e4440a0"
-
-inherit pypi
-
-PYPI_PACKAGE = "Flask-SocketIO"
-
-SRC_URI[md5sum] = "298965a43f6534e8a5b24d1ba1fc4186"
-SRC_URI[sha256sum] = "8d8f9f104db5ddff1b06ba322d8e158881d590144199c993fe26cf53218c7edd"
-
-RDEPENDS_${PN} += "\
- ${PYTHON_PN}-flask \
- ${PYTHON_PN}-socketio \
- "
diff --git a/meta-demo/recipes-devtools/python/python-flask-socketio_3.3.2.bb b/meta-demo/recipes-devtools/python/python-flask-socketio_3.3.2.bb
deleted file mode 100644
index 3b9ad33..0000000
--- a/meta-demo/recipes-devtools/python/python-flask-socketio_3.3.2.bb
+++ /dev/null
@@ -1,2 +0,0 @@
-inherit setuptools
-require python-flask-socketio.inc
diff --git a/meta-demo/recipes-devtools/python/python-socketio.inc b/meta-demo/recipes-devtools/python/python-socketio.inc
deleted file mode 100644
index a23e780..0000000
--- a/meta-demo/recipes-devtools/python/python-socketio.inc
+++ /dev/null
@@ -1,17 +0,0 @@
-SUMMARY = "Socket.IO server"
-HOMEPAGE = "https://github.com/miguelgrinberg/python-socketio/"
-SECTION = "devel/python"
-
-LICENSE = "MIT"
-LIC_FILES_CHKSUM = "file://LICENSE;md5=42d0a9e728978f0eeb759c3be91536b8"
-
-inherit pypi
-
-PYPI_PACKAGE = "python-socketio"
-
-SRC_URI[md5sum] = "0b57da61a9464d2e0dc9a8d0164d86d2"
-SRC_URI[sha256sum] = "64feb0817f1bf7e3e7fc05f6f65e28d76146d8061cb7de25b63502717f80e908"
-
-RDEPENDS_${PN} += "\
- ${PYTHON_PN}-engineio \
- "
diff --git a/meta-demo/recipes-devtools/python/python-socketio_4.0.0.bb b/meta-demo/recipes-devtools/python/python-socketio_4.0.0.bb
deleted file mode 100644
index e25a6b3..0000000
--- a/meta-demo/recipes-devtools/python/python-socketio_4.0.0.bb
+++ /dev/null
@@ -1,2 +0,0 @@
-inherit setuptools
-require python-socketio.inc
diff --git a/meta-demo/recipes-devtools/python/python-tqdm.inc b/meta-demo/recipes-devtools/python/python-tqdm.inc
deleted file mode 100644
index 967a80c..0000000
--- a/meta-demo/recipes-devtools/python/python-tqdm.inc
+++ /dev/null
@@ -1,13 +0,0 @@
-SUMMARY = "Fast, Extensible Progress Meter"
-HOMEPAGE = "http://tqdm.github.io/"
-SECTION = "devel/python"
-
-LICENSE = "MIT & MPL-2.0"
-LIC_FILES_CHKSUM = "file://LICENCE;md5=054ef7105cba050017d1368262a1623c"
-
-inherit pypi
-
-SRC_URI[md5sum] = "807e8c13e16e3660ac88e05d711daeb0"
-SRC_URI[sha256sum] = "e22977e3ebe961f72362f6ddfb9197cc531c9737aaf5f607ef09740c849ecd05"
-
-BBCLASSEXTEND = "native nativesdk"
diff --git a/meta-demo/recipes-devtools/python/python-tqdm_4.31.1.bb b/meta-demo/recipes-devtools/python/python-tqdm_4.31.1.bb
deleted file mode 100644
index b381009..0000000
--- a/meta-demo/recipes-devtools/python/python-tqdm_4.31.1.bb
+++ /dev/null
@@ -1,2 +0,0 @@
-inherit setuptools
-require python-tqdm.inc
diff --git a/meta-demo/recipes-devtools/python/python3-cachetools_3.1.0.bb b/meta-demo/recipes-devtools/python/python3-cachetools_3.1.0.bb
deleted file mode 100644
index 76b2f67..0000000
--- a/meta-demo/recipes-devtools/python/python3-cachetools_3.1.0.bb
+++ /dev/null
@@ -1,2 +0,0 @@
-inherit setuptools3
-require python-cachetools.inc
diff --git a/meta-demo/recipes-devtools/python/python3-engineio_3.5.0.bb b/meta-demo/recipes-devtools/python/python3-engineio_3.5.0.bb
deleted file mode 100644
index 028d110..0000000
--- a/meta-demo/recipes-devtools/python/python3-engineio_3.5.0.bb
+++ /dev/null
@@ -1,2 +0,0 @@
-inherit setuptools3
-require python-engineio.inc
diff --git a/meta-demo/recipes-devtools/python/python3-flask-socketio_3.3.2.bb b/meta-demo/recipes-devtools/python/python3-flask-socketio_3.3.2.bb
deleted file mode 100644
index ffc4aa7..0000000
--- a/meta-demo/recipes-devtools/python/python3-flask-socketio_3.3.2.bb
+++ /dev/null
@@ -1,2 +0,0 @@
-inherit setuptools3
-require python-flask-socketio.inc
diff --git a/meta-demo/recipes-devtools/python/python3-socketio_4.0.0.bb b/meta-demo/recipes-devtools/python/python3-socketio_4.0.0.bb
deleted file mode 100644
index ce83d09..0000000
--- a/meta-demo/recipes-devtools/python/python3-socketio_4.0.0.bb
+++ /dev/null
@@ -1,2 +0,0 @@
-inherit setuptools3
-require python-socketio.inc
diff --git a/meta-demo/recipes-devtools/python/python3-tqdm_4.31.1.bb b/meta-demo/recipes-devtools/python/python3-tqdm_4.31.1.bb
deleted file mode 100644
index 348337f..0000000
--- a/meta-demo/recipes-devtools/python/python3-tqdm_4.31.1.bb
+++ /dev/null
@@ -1,2 +0,0 @@
-inherit setuptools3
-require python-tqdm.inc