aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--classes/bazel.bbclass2
-rw-r--r--recipes-devtools/bazel/bazel-native_0.21.0.bb2
2 files changed, 4 insertions, 0 deletions
diff --git a/classes/bazel.bbclass b/classes/bazel.bbclass
index fc97a80..323b4cb 100644
--- a/classes/bazel.bbclass
+++ b/classes/bazel.bbclass
@@ -101,3 +101,5 @@ EOF
}
EXPORT_FUNCTIONS do_configure
+
+CCACHE_DISABLE = "1"
diff --git a/recipes-devtools/bazel/bazel-native_0.21.0.bb b/recipes-devtools/bazel/bazel-native_0.21.0.bb
index 5a2d0ad..f1baa33 100644
--- a/recipes-devtools/bazel/bazel-native_0.21.0.bb
+++ b/recipes-devtools/bazel/bazel-native_0.21.0.bb
@@ -16,6 +16,8 @@ inherit native python3native
INHIBIT_SYSROOT_STRIP = "1"
+CCACHE_DISABLE = "1"
+
DEPENDS = "coreutils-native \
zip-native \
openjdk-8-native \