summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorScott Lawson <scott.lawson@intel.com>2016-06-23 05:51:16 -0700
committerReinette Chatre <reinette.chatre@intel.com>2016-09-07 12:29:11 -0700
commitd6e02bc4aa3471bedc87163c39e30a1e39a67088 (patch)
treed588098052f2618dfa59cb021ccd3f95352946a2
parentc08c267ea79f496bf1ade070072dd40a9e9a4ad9 (diff)
downloadmeta-systemdev-d6e02bc4aa3471bedc87163c39e30a1e39a67088.tar.gz
meta-systemdev-d6e02bc4aa3471bedc87163c39e30a1e39a67088.tar.bz2
meta-systemdev-d6e02bc4aa3471bedc87163c39e30a1e39a67088.zip
avahi bbappend: Remove obsolete bug workaround
This bbappend file for the AVAHI recipe is a workaround for a bug that has been fixed. E-mail thread for reference: http://thread.gmane.org/gmane.comp.handhelds.openembedded.core/60414 Signed-off-by: Scott Lawson <scott.lawson@intel.com> Signed-off-by: Reinette Chatre <reinette.chatre@intel.com> Reviewed-by: Joe Konno <joe.konno@intel.com> Acked-by: Darren Hart <dvhart@linux.intel.com>
-rw-r--r--recipes-connectivity/avahi/avahi-ui_0.6.31.bbappend22
1 files changed, 0 insertions, 22 deletions
diff --git a/recipes-connectivity/avahi/avahi-ui_0.6.31.bbappend b/recipes-connectivity/avahi/avahi-ui_0.6.31.bbappend
deleted file mode 100644
index 54e538f..0000000
--- a/recipes-connectivity/avahi/avahi-ui_0.6.31.bbappend
+++ /dev/null
@@ -1,22 +0,0 @@
-# We are seeing image creation failures as below:
-# Collected errors:
-# * satisfy_dependencies_for: Cannot satisfy the following dependencies
-# for gvfs-gdu-volume-monitor-dev:
-# * avahi-daemon (= 0.6.31-r11.0) * libavahi-core7 (=
-# 0.6.31-r11.0) * libavahi-client3 (= 0.6.31-r11.0) *
-# * opkg_install_cmd: Cannot install package gvfs-gdu-volume-monitor-dev.
-#
-# This failure is a result of the libavahi-ui-dev package having
-# dependencies as following in its package information:
-#Package: libavahi-ui-dev
-#Version: 0.6.31-r11.0
-#Depends: avahi-daemon (= 0.6.31-r11.0), libavahi-core7 (= 0.6.31-r11.0),
-# libavahi-ui0, libavahi-client3 (= 0.6.31-r11.0)
-
-# This issue is known and a patch was proposed upstream at:
-# http://thread.gmane.org/gmane.comp.handhelds.openembedded.core/60414
-# This patch was rejected but there is no alternative solution. Until the
-# real fix becomes available upstream we carry a similar fix
-# locally. The fix was adjusted to only touch the avahi-ui recipe and be
-# used in a bbappend instead of patching the Poky layer directly.
-RDEPENDS_${PN}-dev = "avahi-daemon (>= ${PKGV}-${INC_PR}) libavahi-core (>= ${PKGV}-${INC_PR}) libavahi-client (>= ${PKGV}-${INC_PR})"