aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-extended/diffutils
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-extended/diffutils')
-rw-r--r--recipes-extended/diffutils/diffutils_%.bbappend6
1 files changed, 3 insertions, 3 deletions
diff --git a/recipes-extended/diffutils/diffutils_%.bbappend b/recipes-extended/diffutils/diffutils_%.bbappend
index 2c54a55..8b54cb0 100644
--- a/recipes-extended/diffutils/diffutils_%.bbappend
+++ b/recipes-extended/diffutils/diffutils_%.bbappend
@@ -1,9 +1,9 @@
-FILESEXTRAPATHS_prepend_mingw32 := "${THISDIR}/${BPN}:"
+FILESEXTRAPATHS:prepend:mingw32 := "${THISDIR}/${BPN}:"
# Add some definitions for POSIX signals..
-CFLAGS_append_mingw32 = " -DSIGALRM=14 -DSIGHUP=1 -DSIGQUIT=3 -DSIGPIPE=13 -DSIGTSTP=18 -DSIGSTOP=17 "
+CFLAGS:append:mingw32 = " -DSIGALRM=14 -DSIGHUP=1 -DSIGQUIT=3 -DSIGPIPE=13 -DSIGTSTP=18 -DSIGSTOP=17 "
-do_configure_prepend_mingw32 () {
+do_configure:prepend:mingw32 () {
# Remove building of "man" and "gnulib-tests". The tests don't
# cross-compile for mingw, but we aren't using them anyway
sed -i \