aboutsummaryrefslogtreecommitdiffstats
path: root/meta-ivi/recipes-devtools
AgeCommit message (Collapse)AuthorFilesLines
2018-10-31qemu: rebase to 3.xOleksandr Kravchuk1-0/+0
Signed-off-by: Oleksandr Kravchuk <oleksandr.kravchuk@pelagicore.com>
2018-05-21qemu_2: Remove dependency on libusbOscar Andreasson1-1/+1
This is a really old dependency append it's causing issues in builds relying on the meta-ivi layer. Removing it as it doesn't seem necessary. Signed-off-by: Oscar Andreasson <oscar.andreasson@pelagicore.com>
2017-09-19qemu: fix the issue BASE-51 reported by Alberto MardeganYong-iL Joh1-0/+1
While trying to generate the SDK for our yocto-based project, I've stumbled upon this error: | ERROR: pa check failed | Make sure to have the pa libs and headers installed. | | WARNING: exit code 1 from a shell command. | ERROR: Function failed: do_configure (log file is located at /home/vagrant/pelux_yocto/build/tmp/work/x86_64-nativesdk-pokysdk-linux/nativesdk-qemu/2.8.0-r0/temp/log.do_configure.140) ERROR: Task (virtual:nativesdk:/home/vagrant/pelux_yocto/sources/poky/meta/recipes-devtools/qemu/qemu_2.8.0.bb:do_configure) failed with exit code '1' Signed-off-by: Yong-iL Joh <yong-il.joh@windriver.com>
2015-01-09qemu: add configuration to support pulseaudio as audio driverHolger Behrens1-0/+2
Configure QEMU to support pulseaudio as audio driver. With this you should be able to run QEMU with sound like so: % QEMU_AUDIO_DRV=pa runqemu ivi-image-demo qemux86-64 \ qemuparams="-soundhw ac97" Signed-off-by: Holger Behrens <holger.behrens@windriver.com>
2014-10-06qemu: Fix appendAndrei Gherzan1-1/+1
Signed-off-by: Andrei Gherzan <andrei.gherzan@windriver.com>
2014-10-01qemu: enable virtfs and libusb supportHolger Behrens1-0/+1
Signed-off-by: Holger Behrens <holger.behrens@windriver.com>