aboutsummaryrefslogtreecommitdiffstats
AgeCommit message (Collapse)AuthorFilesLines
2017-07-26vsomeip: version up to 2.7.0Yong-iL Joh1-2/+2
Signed-off-by: Yong-iL Joh <yong-il.joh@windriver.com>
2017-07-26capicxx-someip-native: version up to 3.1.12Yong-iL Joh1-2/+2
Signed-off-by: Yong-iL Joh <yong-il.joh@windriver.com>
2017-07-26capicxx-dbus-native: version up to 3.1.12Yong-iL Joh1-2/+2
Signed-off-by: Yong-iL Joh <yong-il.joh@windriver.com>
2017-07-26capicxx-core-native: version up to 3.1.12Yong-iL Joh1-2/+2
Signed-off-by: Yong-iL Joh <yong-il.joh@windriver.com>
2017-07-26common-api-c++-someip: version up to 3.1.12Yong-iL Joh1-1/+1
Signed-off-by: Yong-iL Joh <yong-il.joh@windriver.com>
2017-07-26common-api-c++-dbus: version up to 3.1.12Yong-iL Joh1-1/+1
Signed-off-by: Yong-iL Joh <yong-il.joh@windriver.com>
2017-07-26common-api-c++: version up to 3.1.12Yong-iL Joh1-1/+1
Signed-off-by: Yong-iL Joh <yong-il.joh@windriver.com>
2017-07-26persistence-client-library: update to latest commitYong-iL Joh3-37/+1
Signed-off-by: Yong-iL Joh <yong-il.joh@windriver.com>
2017-07-26README.md: update poky's commit to latest of pyro branchYong-iL Joh1-1/+1
Signed-off-by: Yong-iL Joh <yong-il.joh@windriver.com>
2017-07-07persistence-administrator: testscript fixO-0.1Yong-iL Joh1-13/+13
- use node-state-manger instead of nsm-dummy because nsm-dummy is dead when testing. Signed-off-by: Yong-iL Joh <yong-il.joh@windriver.com>
2017-07-07dlt-daemon: remove inherit gzipnativeGordan Markuš1-3/+3
The class was renamed to gzip-native or pigz-native, which is already a dependency. Using later verisons of gzip, found in poky 2.3, do not have a class called gzipnative. By removing it we ensure an error free build. Signed-off-by: Gordan Markuš <gordan.markus@pelagicore.com>
2017-07-07node-health-monitor: fix glib warnings while running NHM test applicationsYong-iL Joh2-3/+143
- http://docs.projects.genivi.org/bugs/show_bug.cgi?id=436 - thanks to Thangam_Ramasamy@mentor.com Signed-off-by: Yong-iL Joh <yong-il.joh@windriver.com>
2017-06-21wayland-ivi-extension: fix the recipes' filenameYong-iL Joh1-0/+0
- not 1.30.0, but 1.13.0 Signed-off-by: Yong-iL Joh <yong-il.joh@windriver.com>
2017-06-19Merge pull request #41 from GENIVI/gunnarx-typoYong-iL (Tolkien) Joh1-1/+1
README.md: Fix a typo in meta-gplv2 URI
2017-06-18README.md: Fix a typo in meta-gplv2 URIgunnarx1-1/+1
2017-06-16persistence-administrator: version up to 1.0.9Yong-iL Joh2-7/+23
Signed-off-by: Yong-iL Joh <yong-il.joh@windriver.com>
2017-06-16persistence-client-library: update to latest gitYong-iL Joh3-11/+13
Signed-off-by: Yong-iL Joh <yong-il.joh@windriver.com>
2017-06-16persistence-common-object: update to latest gitYong-iL Joh3-14/+26
Signed-off-by: Yong-iL Joh <yong-il.joh@windriver.com>
2017-06-16capicxx-someip-native: version up to 3.1.11.1Yong-iL Joh1-2/+2
Signed-off-by: Yong-iL Joh <yong-il.joh@windriver.com>
2017-06-16capicxx-dbus-native: version up to 3.1.11.2Yong-iL Joh1-2/+2
Signed-off-by: Yong-iL Joh <yong-il.joh@windriver.com>
2017-06-16capicxx-core-native: version up to 3.1.11Yong-iL Joh1-2/+2
Signed-off-by: Yong-iL Joh <yong-il.joh@windriver.com>
2017-06-16common-api-c++-someip: version up to 3.1.11.4Yong-iL Joh1-1/+1
Signed-off-by: Yong-iL Joh <yong-il.joh@windriver.com>
2017-06-16vsomeip: version up to 2.6.2Yong-iL Joh1-2/+2
Signed-off-by: Yong-iL Joh <yong-il.joh@windriver.com>
2017-06-16common-api-c++-dbus: version up to 3.1.11.1Yong-iL Joh1-1/+1
Signed-off-by: Yong-iL Joh <yong-il.joh@windriver.com>
2017-06-16common-api-c++: version up to 3.1.11Yong-iL Joh1-1/+1
Signed-off-by: Yong-iL Joh <yong-il.joh@windriver.com>
2017-06-16dlt-daemon: update to latest gitYong-iL Joh1-1/+3
Signed-off-by: Yong-iL Joh <yong-il.joh@windriver.com>
2017-06-16audiomanager: version up to 7.5Yong-iL Joh5-13/+14
Signed-off-by: Yong-iL Joh <yong-il.joh@windriver.com>
2017-06-16wayland-ivi-extension: version up to 1.13.0Yong-iL Joh1-2/+2
Signed-off-by: Yong-iL Joh <yong-il.joh@windriver.com>
2017-06-16README.md: update poky's revisionYong-iL Joh1-1/+1
Signed-off-by: Yong-iL Joh <yong-il.joh@windriver.com>
2017-06-16test-fw: add bash as RDEPENDSYong-iL Joh1-1/+5
Signed-off-by: Yong-iL Joh <yong-il.joh@windriver.com>
2017-06-16local.conf.sample: align the text to 80 column terminalYong-iL Joh1-89/+96
Signed-off-by: Yong-iL Joh <yong-il.joh@windriver.com>
2017-06-16bblayers.conf.sample: add meta-gplv2 layersYong-iL Joh2-0/+3
meta-gplv2 provides "old" s/w packages whose recent verion are released under GPLv3 Signed-off-by: Yong-iL Joh <yong-il.joh@windriver.com>
2017-06-16README.md: updateYong-iL Joh2-65/+78
- split to README.build that handles the issue of meta-ivi build - modify the layout of README.md Signed-off-by: Yong-iL Joh <yong-il.joh@windriver.com>
2017-06-16MAINTAINERS: Update maintainers listYong-iL Joh1-7/+2
- change the links to mailing list archive Signed-off-by: Yong-iL Joh <yong-il.joh@windriver.com>
2017-06-16alsa-lib: ALLOW_EMPTY_${PN} = "1"Yong-iL Joh1-0/+3
- The new release doesn't any more install the smixer modules when Python support is disabled. - http://cgit.openembedded.org/openembedded-core/commit/?id=dc549b5510bfcf83f6e5e8e3aa7ed663dee83444 - following the advise from changhyeok Bae <changhyeok.bae@gmail.com> Signed-off-by: Yong-iL Joh <yong-il.joh@windriver.com>
2017-06-16audiomanagerplugins: add python3 to DEPENDSYong-iL Joh1-2/+3
Signed-off-by: Yong-iL Joh <yong-il.joh@windriver.com>
2017-06-16node-startup-controller: resolve confliction of *.conf files of dbusYong-iL Joh2-1/+18
- use it if NSC's test runs Signed-off-by: Yong-iL Joh <yong-il.joh@windriver.com>
2017-06-07persistence-client-library: do not install org.genivi.persistence.admin.confYong-iL Joh1-5/+0
- it should be done by PCO Signes-off-by: Yong-iL Joh <yong-il.joh@windriver.com>
2017-06-07audiomanagerplugins: build fixYong-iL Joh1-2/+18
Signed-off-by: Yong-iL Joh <yong-il.joh@windriver.com>
2017-06-07capicxx-perf: build fixYong-iL Joh1-1/+20
Signed-off-by: Yong-iL Joh <yong-il.joh@windriver.com>
2017-05-30node-health-monitor: build fixYong-iL Joh1-2/+4
Signed-off-by: Yong-iL Joh <yong-il.joh@windriver.com>
2017-05-30wayland-ivi-extension: build fixYong-iL Joh1-5/+4
- update code to latest (2017/05/30) Signed-off-by: Yong-iL Joh <yong-il.joh@windriver.com>
2017-05-30persistence-administrator: build fixYong-iL Joh1-7/+5
Signed-off-by: Yong-iL Joh <yong-il.joh@windriver.com>
2017-05-30node-state-manager: build fixYong-iL Joh1-6/+4
Signed-off-by: Yong-iL Joh <yong-il.joh@windriver.com>
2017-05-30persistence-common-object: missing dependency on libcheckYong-iL Joh1-1/+3
It seems that in the persistence-common-object, there is a missing dependency on libcheck. If I do ‘bitbake persistence-common-object -c configure’ in a fresh build-dir, the build fails and the log.do_configure shows: … checking for CHECK... no configure: error: Package requirements (check) were not met: No package 'check' found … After adding ‘libcheck’ to ‘DEPENDS’, the error is gone… Best Regards, Christian <Christian_Bruder@mentor.com> Signed-off-by: Yong-iL Joh <yong-il.joh@windriver.com>
2017-05-30poky-ivi-systemd.conf: set PREFERRED_VERSION_gstreamer1.0 to 1.10.4Yong-iL Joh1-7/+7
Signed-off-by: Yong-iL Joh <yong-il.joh@windriver.com>
2017-05-30ivi-image: remove "not supported" variables "ROOTFS_PKGMANAGE_BOOTSTRAP"Yong-iL Joh1-1/+1
Signed-off-by: Yong-iL Joh <yong-il.joh@windriver.com>
2017-05-30weston: version up (1 -> 2)Yong-iL Joh2-0/+0
Signed-off-by: Yong-iL Joh <yong-il.joh@windriver.com>
2017-05-30Revert "dlt-daemon: re-enable document generation"Yong-iL Joh1-2/+1
This reverts commit 4012d70c73fb17e0e5f1c2eef53e3cb0c87fe1ea. fix build error because there is no gzipnative.bbclass in poky pyro branch
2017-05-30poky-ivi-systemd.conf: use orion codename and versionYong-iL Joh4-11/+15
- README.md, conf-notes.txt is changed for orion - orion-image.bb is renamed from nostromo-image.bb Signed-off-by: Yong-iL Joh <yong-il.joh@windriver.com>