aboutsummaryrefslogtreecommitdiffstats
path: root/dynamic-layers/openembedded-layer/recipes-support/opencv/files/0005-point-to-correct-location-of-ngraph-headers.patch
diff options
context:
space:
mode:
Diffstat (limited to 'dynamic-layers/openembedded-layer/recipes-support/opencv/files/0005-point-to-correct-location-of-ngraph-headers.patch')
-rw-r--r--dynamic-layers/openembedded-layer/recipes-support/opencv/files/0005-point-to-correct-location-of-ngraph-headers.patch15
1 files changed, 9 insertions, 6 deletions
diff --git a/dynamic-layers/openembedded-layer/recipes-support/opencv/files/0005-point-to-correct-location-of-ngraph-headers.patch b/dynamic-layers/openembedded-layer/recipes-support/opencv/files/0005-point-to-correct-location-of-ngraph-headers.patch
index f335d247..0a01f5ac 100644
--- a/dynamic-layers/openembedded-layer/recipes-support/opencv/files/0005-point-to-correct-location-of-ngraph-headers.patch
+++ b/dynamic-layers/openembedded-layer/recipes-support/opencv/files/0005-point-to-correct-location-of-ngraph-headers.patch
@@ -1,7 +1,7 @@
-From 8335bac5c53b6cfe611a1c4987ca47aa6a60549f Mon Sep 17 00:00:00 2001
+From c17cee8005b9635699feea98bfc34ede340daf07 Mon Sep 17 00:00:00 2001
From: Anuj Mittal <anuj.mittal@intel.com>
Date: Fri, 27 Sep 2019 23:06:18 +0800
-Subject: [PATCH] point to correct location of ngraph headers
+Subject: [PATCH 5/7] point to correct location of ngraph headers
Upstream-Status: Pending
Signed-off-by: Anuj Mittal <anuj.mittal@intel.com>
@@ -11,10 +11,10 @@ Signed-off-by: Anuj Mittal <anuj.mittal@intel.com>
2 files changed, 3 insertions(+), 2 deletions(-)
diff --git a/inference-engine/src/inference_engine/CMakeLists.txt b/inference-engine/src/inference_engine/CMakeLists.txt
-index c0c803d..a4425fd 100644
+index 54d3828..4a9bedf 100644
--- a/inference-engine/src/inference_engine/CMakeLists.txt
+++ b/inference-engine/src/inference_engine/CMakeLists.txt
-@@ -99,7 +99,7 @@ target_include_directories(${TARGET_NAME} PUBLIC
+@@ -119,7 +119,7 @@ target_include_directories(${TARGET_NAME} PUBLIC
target_include_directories(${TARGET_NAME} SYSTEM PRIVATE "${IE_MAIN_SOURCE_DIR}/thirdparty/pugixml/src")
target_include_directories(${TARGET_NAME} SYSTEM PRIVATE "${IE_MAIN_SOURCE_DIR}/thirdparty/ngraph/src")
target_include_directories(${TARGET_NAME} SYSTEM PRIVATE "${IE_MAIN_SOURCE_DIR}/thirdparty/ocv")
@@ -24,10 +24,10 @@ index c0c803d..a4425fd 100644
if(ENABLE_MKL_DNN)
target_include_directories(${TARGET_NAME} SYSTEM PRIVATE "${IE_MAIN_SOURCE_DIR}/thirdparty/mkl-dnn/src/cpu/xbyak")
diff --git a/inference-engine/tests/unit/CMakeLists.txt b/inference-engine/tests/unit/CMakeLists.txt
-index d83e088..29115d2 100644
+index 2d37b1e..b98d5a6 100644
--- a/inference-engine/tests/unit/CMakeLists.txt
+++ b/inference-engine/tests/unit/CMakeLists.txt
-@@ -85,7 +85,8 @@ target_include_directories(${TARGET_NAME} PRIVATE
+@@ -83,7 +83,8 @@ target_include_directories(${TARGET_NAME} PRIVATE
${IE_MAIN_SOURCE_DIR}/src/extension
${IE_MAIN_SOURCE_DIR}/src/extension/common
${IE_MAIN_SOURCE_DIR}/thirdparty/ngraph/src
@@ -37,3 +37,6 @@ index d83e088..29115d2 100644
set_target_properties(${TARGET_NAME} PROPERTIES COMPILE_PDB_NAME ${TARGET_NAME})
+--
+2.7.4
+